0

FINALLY!!!!!! 5 days ago I posted the following:

"Hi! Please bear with me. I've never done this before. About a week ago, I decided to try out "Mozilla Firefox". Soon after I downloaded it and was trying it, I tried to go to a web site to pay a bill. "The page cannot be displayed" appeared. After trying several things, I decided to remove Firefox and go back to IE6, thinking it might be the browser. Well, it still does it. I have tried EVERYTHING!!! I called my ISP and they couldn't help. E-mailed Dell and they haven't responded. Anybody have a clue?"
Well, after pulling my hair out.....SEVERAL times.....I have found the cause of my problem. My problem was an "advanced" setting on my Linksys 802.11b Wireless Router (Model BEFW11S4). If you are using a router, check the manufacturer's web site for "The page cannot be displayed". Hopefully you will have just as much luck as I did!!!

For those with the same router I have, let me try to give you the link you need:

http://linksys.custhelp.com/cgi-bin/linksys.cfg/php/enduser/std_adp.php?p_faqid=677&p_created=1084219545&p_sid=Gsc75esh&p_lva=&p_sp=cF9zcmNoPTEmcF9zb3J0X2J5PSZwX2dyaWRzb3J0PSZwX3Jvd19jbnQ9MTA4JnBfc2VhcmNoX3R5cGU9c2VhcmNoX25sJnBfcHJvZF9sdmwxPTEmcF9wcm9kX2x2bDI9MiZwX3NjZl9sYW5nPTEmcF9wYWdlPTEmcF9zZWFyY2hfdGV4dD0iVGhlIHBhZ2UgY2Fubm90IGJlIGRpc3BsYXllZCI*&p_li=

I sure hope this helps!!! Have a good day! I am!!!!!

2
Contributors
1
Reply
2
Views
12 Years
Discussion Span
Last Post by caperjack
This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.