0

I am having trouble with my CD drive starting an unwanted program when a blank CD is inserted. I have gone through the procedure of assigning actions for all types of CD's in the properties of the drive but nothing seems to apply to a blank CD. It is very frustrating to have an unwanted program to pop up when there should be only the dialog window which allows for choosing an action. Can anyone help? I am running Windows XP Professional.

4
Contributors
6
Replies
7
Views
9 Years
Discussion Span
Last Post by caperjack
0

what program is it???

It might be the autorun doing it.....

i'll try and do some research about it, i think i know how to... just need to confirm

0

Hello Claw. It might be an Autorun problem as Cohen rightly suspects. In that case, please download the archive attached to this message and extract it. Within, you will find a file labeled Disable Autorun.reg. Double-click on the file and it will ask whether you want to import the information into the registry or not. Answer Yes to the prompt and some time later another prompt will pop up informing you that the operation was successful. Now, restart the computer and insert the blank disc again. Does the unwanted program still launch?

Let us know if it helps or not, though. Good Luck. :)

-- Broledh

0

Thanks to cohen and broledh. The program that was being loaded was MY DVD Plus by Roxio. I tried the Disable Autorun.zip sent to me by Broledh and it worked in solving my unwanted program problem. However, application cd's and installation cd's will not start without me using the "run" menu or doing a search for the executable file or setup file. Seems like Disable Autorun disables any and all cd's from autorunning (makes sense). Is there a way to reverse Disable Autorun?

0

OK. I found instructions how to reverse Disable Autorun by changing values in 3 locations in register. However, I am back to where I was. MY DVD PLUS still loads on inserting a blank CD. Application, Installation, and Audio CD's are back to normal. I did learn that if you do not want a CD to automatically load, hold down the shift key as you insert the CD. So, I tried holding down the shift key when inserting a blank CD. MY DVD PLUS did NOT load. Why the MY DVD PLUS programs wants to load is still a mystery. I am still interested in solving my problem without holding down the shift key.

0

WOW, ok, i learnt something there, with the SHIFT key....

thanks,

and at least the problem is now fix.

Catch ya later

0

there has to be something in the roxio program settings /preference to stop it from being the default burning program .if not ,i would uninstall it,use regedit or a registry cleaner like ccleaner to clean it from the registry , then reinstall roxio,you should be asked about file association ,if so deselect all listed if they are checked off ! this worked for me with Nero ,haven't used Roxio though in about 8 yrs

This question has already been answered. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.