0

I got a few new/old computers from work, NetVista 8303-21U's (Windows XP SP3, 2.0MHz 1g RAM) however I'm ready to just overclock them all to death... I've had some issue in the past few days but solved them, but my most recent is a Kodak 5100 EZ share printer that won't correctly install. I've tried the CD, and the most recent driver off the Kodak website but with no avail. Everytime I start to install the Firmware, it works loads up just find but then about 25% in it asks to insert the Windows XP cd for I386 files? When I insert the CD it still prompts me for the CD? Any help would be greatly appreciated.

2
Contributors
4
Replies
5
Views
8 Years
Discussion Span
Last Post by 90awdturbo
0

well, 1st it should not be asking for those, unless

A: infected
B: was infected and AV prog removed files
C: someone built the install with Nlite, or otherwise made a light version missing some files.

if you are inserting the windows CD - is it a GENUINE WINDOWS XP CD or is it a RECOVERY DISC? a WXP cd should be ok, and would suggest the issues above. an Recovery disc will not work, as it does not have the "i386" file. it is a special image of a preloaded XP that will not work in this instance.

Try running an AV like www.MalwareBytes.org ant-malware (google it) then fix selected and roboot, try again. I have my doubts in this case though.

option two: this makes more sense to me:

use your WIN disc and FRESH INSTALL windows. do you really want all of someone else's junk on the PC?

if you don't want to do that then you can just:
a. /rename the documents/settings folder
b.run xp install disc, use the recovery option (NOT the recovery console) this will copy the i386 files back as they are meant to be.
c. put the D&S folder back.

hang on.. I reread that post. you said firmware. did you mean firmware? or did you mean the normal software you are supposed to install?

0

Sorry bout the delay however I do mean the firmware, software installs without an issue. I did format the HD and install a fresh XP when I received it. I did try to use the "hacked" xp disk along with an original copy I had when prompted, neither worked. Thanks for the options though, if you have anymore poor them on :) I'll try to reinstall the i386 files in the mean time.

0

AHH... You are running SP1 I bet. update windows to sp3 (via windows update). maybe it needs .net framework 3, to work - and is not sayng so. download and install that while you are at it.

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.