7
Contributors
10
Replies
11
Views
12 Years
Discussion Span
Last Post by _Rosco_
0

There is still no image viewable. Cut & paste as a .jpg. If you need help to capture the screen image, tell us.

0

rite click mycomputer/properties/advanced /performance /settings/ ,make sure its checked off to use dropdown shadowes for icon lables on desktop ,sjould be 2nd from the bottom in the list .

0

that box is already unchecked. i am going to try checking it aplying the style then unchecking it again if that doesn't work i will see if there is an update for my display driver.

0

I had this same problem: tried everything suggested, turned off active desktop, etc. Just before smashing my computer, I tried this and it worked:

Start -> Control Panel -> Performance and Maintenance -> System
-> Advanced Tab -> Performance Settings -> Visual Effects -> Click Adjust for Best Appearance.

Cleared it up right away.

0

...this is what is happening.... you are seeing the solid colour of ur wallpaper background in a box sized to suit the icon labels. This box shows thru ur current wallpaper, ie the dog's breakfast that u have currently.. :) [ dunno what the prob is, i can see it...]. You can either tone down the colour of your background to something u like via desktop properties [rightclick the desktop], or go to control panel > system > advanced > performance settings and ticking the "use drop shadows for icons..." box if u wish to have a custom setting, or select the best performance button..

0

there is a blue shadow underneath my icons on my desktop. i looked at the visual styles but couldn't find anything how do i get rid of it.
Here's the FIX. Althought you can start with no 3 wich worked in my case, try 1,2 too if necessary.

FIX SOLUTION for blue shadow

To have transparent icons:

1) Right-click My Computer. On the "Advanced" tab, under "Performance" click "Settings."

On the "Visual Effects" tab, make sure
the box "Use drop shadows for icon labels" is checked.

2) Right-click on the Desktop, and make sure that "Arrange Icons by" "Lock
Web items" is not checked.

3) Right-click on the Desktop, and choose Properties. Othe "Desktop" tab,
click "Customize Desktop," then on the "Web" tab, uncheck all boxes.

Make sure any Wallpaper is an image file. Html will stop the transparency.

Good Luck ! PcTechPetru:icon_lol:

0

there is a blue shadow underneath my icons on my desktop. i looked at the visual styles but couldn't find anything how do i get rid of it.

here is a pic
[img]http://img150.exs.cx/img150/3243/screen8eo1.png[/img]

Hi,

Here's a documented solution.

http://www.proposedsolution.com/solutions/desktop-icons-all-have-blue-highlight-box-around-text/

Basically the problem is caused by Locked Desktop icons. I've also heard that DropShadow can cause the problem too.

Hope this helps.

Rosco

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.