can't open this one here are the pics. thanks.

gpedit.msc I mean sorry for the misspelling.

http://i209.photobucket.com/albums/bb236/20nerd07/gpedit1.jpg
http://i209.photobucket.com/albums/bb236/20nerd07/gpedit2.jpg

Hi
See if you can run mmc.exe and add gpedit.msc to the console and change settings from there.

What happened before this problem, did you choose to only allow windows applications to run?

what edition of XP is it?

You could try disabling the Security Accounts Manager service. I think this service handles all gpedit controls once they are set. Try opening up services.msc to see if you can disable the service from there. If this works, remember to enable it again.

still the same I already disabled it .

Ok, As my head is also bumped now, I tried to search a bit around to see what other solutions there might be.

One solution I found here suggested, among other things, to go to your windows folder, system32, locate the gpedit.msc file, copy it to another location, rename it and try to run it from there. If you follow above link, there also other suggestions to do. See if any helped, and let us know.