4
Contributors
8
Replies
9
Views
8 Years
Discussion Span
Last Post by sparkax
0

Hi
See if you can run mmc.exe and add gpedit.msc to the console and change settings from there.

What happened before this problem, did you choose to only allow windows applications to run?

0

You could try disabling the Security Accounts Manager service. I think this service handles all gpedit controls once they are set. Try opening up services.msc to see if you can disable the service from there. If this works, remember to enable it again.

0

Ok, As my head is also bumped now, I tried to search a bit around to see what other solutions there might be.

One solution I found here suggested, among other things, to go to your windows folder, system32, locate the gpedit.msc file, copy it to another location, rename it and try to run it from there. If you follow above link, there also other suggestions to do. See if any helped, and let us know.

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.