0

First of all, Happy new year, an hi to every one. I`m new here. I run XP proffesional SP2 . 2.0 GHZ cpu and 512MB ram. I also use the latest Zonealarm pro. I`m not sure when the problem occured, but I can not find anything wrong with internet explorer. Some sites on internet do not show properly. Some ads dont show as they should. Sometimes I get a 404 error message where the add should have been, and sometimes just at red cross where the ad should be. Not that I`m a fan of ads, but I would like to get this to work propely. I tryed to uninstall Zonealarm, but then I could not connect to internet at all. I have a PPPoE bradband connection.

2
Contributors
6
Replies
7
Views
12 Years
Discussion Span
Last Post by crunchie
0

:sad: I found out that my problem had something to do with this:IIS 6.0 Does Not Serve Unknown MIME Types. But then again, how can I open the IIS Microsoft Management Console If i write mmc in the "run" box it is only the empty management consol opening. Please give me an instruction how to do this.
I run, as said Windows xp pro. Here is the site where i found the information: http://support.microsoft.com/default.aspx?scid=kb;en-us;326965#kb3

0

Again, I do not think I found the solution after all. I managed to find out of this IIS matter. I found out that it wasn`t innstalled on my machine, so I installed it and did as the microsoft instruction said, but it did not help my problem. I also think that it does not relate to Internet explorer or any browsers. I installed Opera and Firefox, and both show the same errors as IE6 does, so it has to be something with windows xp, because I have tryed with out and with ZoneAlarm. The same problem occurs. But I think it has something to do with application/octet-stream what ever that is. Be kind to answer on my requests.

0

It seem that nobody will/can answer me on this tread, well, in adition I will put in the link to the problem add that wont open on my machine. I got it from a friend, because my machine does not show anything else than the first two words in the link. http://servedby.advertising.com/site=0000078960/mnum=0000229876/genr=1/logs=0/mdtm=1101136433/bins=1/optn=3
I know that this is an add but can anyone understand why it wont open on my machine? Not Opera or Firefox 1.0 either.

0

It is possible that these sites are in your host file and being blocked.

Download the Hoster.
Run it and press "Restore Original Hosts" and press "OK". Exit Program.
Note that if you have a custom host file, this will remove it. You can edit the host file with this program too.

This question has already been answered. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.