0

I am running IE6 on a 2.4 ghz Compaq tower. A friend re-booted the Pc after a problem. Now it will not connect to any 'https' secure site, preventing me from doing on-line purchasing. It just goes to the 'this page can not be displayed' default page. I have tried re-installing IE6 but i get the same. What should I do?

9
Contributors
12
Replies
13
Views
13 Years
Discussion Span
Last Post by Newbit
0

I am experiecing the same problem with my wifes computer. There was a problem on the computer and when she rebooted the PC she was not able to access any https web sites. If there is anyone out there that can help I would appreciate the answer as well.

Thanks

0

erm your problem may be sp2 try turning of popup blocker norton does that for you and as caperjack suggested go to firefox alot alot alot better

0

yup, http://www.mozilla.org/support/firefox/ is the way to go,

until at least maybe when IE7 comeout, but i wont be convinced about that for a long time. And i am sure i'll continue using firefox after that.

Switch to firefox, just use IE to connect and download the moicrosoft security updates and patches that are needed.

Once you play around with Firefox, you wont understand why waited so long to make the switch.

:)

0

What if my IE6, and FIREFOX, and NETSCAPE, won't connect to only 1 secure site, a site which I've connected to a 1000 times. Only 1 site!!


Help - thx

0

There are several possible solutions to this problem. Switching to Firefox, while a good idea, doesn't solve the IE problem, it's just an alternative.
One thing you can try is going to Tools > Internet Options, click the "Advanced" Tab and click the button that says "Restore Defaults". Then, on the "Privacy" tab, set the slider to "Medium", and on the "Security" tab, under "Internet", set that slider to medium as well (in both cases, you might have to click the "Default" or "Default Settngs" button to access the sliders). Finally, on the general tab, click the "Clear History", "Delete Cookies" and the "Delete files" buttons (check the box that says "Delete all offline files" that appears when you click the "Delete Files" button). After this, click OK, then close and reopen IE. If this rather complicated process doesn't work, you might find a solution on Microsoft's Knowledge Base.

Of course, you could still switch to Firefox...

0

There are several possible solutions to this problem. Switching to Firefox, while a good idea, doesn't solve the IE problem, it's just an alternative.
One thing you can try is going to Tools > Internet Options, click the "Advanced" Tab and click the button that says "Restore Defaults". Then, on the "Privacy" tab, set the slider to "Medium", and on the "Security" tab, under "Internet", set that slider to medium as well (in both cases, you might have to click the "Default" or "Default Settngs" button to access the sliders). Finally, on the general tab, click the "Clear History", "Delete Cookies" and the "Delete files" buttons (check the box that says "Delete all offline files" that appears when you click the "Delete Files" button). After this, click OK, then close and reopen IE. If this rather complicated process doesn't work, you might find a solution on Microsoft's Knowledge Base.

Of course, you could still switch to Firefox...

Im gonna try your suggestions but, before I do, doesn't it seem odd that I cannot login to only 1 site? I get on to every other secure site I use, and for a year, got on to this particular site. WOuldn't I see something like this on at least one other secure site?

thx

0

Im gonna try your suggestions but, before I do, doesn't it seem odd that I cannot login to only 1 site? I get on to every other secure site I use, and for a year, got on to this particular site. WOuldn't I see something like this on at least one other secure site?

thx

0

Yeah, that is a little strange, but it's possible (though rare in my experience) that somehow the error page got associated with the URL of that one site. This remedy might actually be sort of overkill in that case, but hopefully it'll work nonetheless.

0

Hi all,

I tried everything else and then the solution was this:

Open a dos box (cmd on the Start/Run field) and enter these commands:

regsvr32 softpub.dll
regsvr32 wintrust.dll
regsvr32 initpki.dll
regsvr32 dssenh.dll
regsvr32 rsaenh.dll
regsvr32 gpkcsp.dll
regsvr32 sccbase.dll
regsvr32 slbcsp.dll
regsvr32 cryptdlg.dll

On the "initpki.dll" registration it took my computer a few minutesm but "hasta la vista" it worked again. :)

0

After you ran all the regsvr32 things on DOS, did you have to restart your computer? I think I'm having the same prob as you had, but this didn't help resolve it... unless you did something afterwards. Please let me know.

Thanks,
Jnut

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.