0

My icons did all work properly til I took out a small hard drive and put in a bigger one from an old computer last week. I then loaded up XP Pro again and installed IE6. v. 2.60. Now I find that many clickable icons dont work anymore! I get the box with the red X in it. All settings are at default. I have consulted the folks at another computer help forum that I read and tho they tried hard, nobody has a solution. I tried Mozilla and it's even worse for the icons not being clickable! I also reloaded XP Pro today and did the upgrade option, and it didnt solve the problem. I have no clue what to do now, any ideas?

Thanks
Funkynassau :sad:

3
Contributors
13
Replies
14
Views
13 Years
Discussion Span
Last Post by Funkynassau
0

Thanks for your reply. I have already tried that! In fact I didnt have the sp1 installed on here before I put in the bigger hd, so I dont think that's the problem.

Any other ideas?
Funkynassau

0

WTF? Just to save some time, what have you tried already? I don't want to just repeat a bunch of stuff you have heard. THIS is a new one on meh... weird. Let me know

0

Hi there,
I have consulted the folks at another computer help forum that I read and tried all of their ideas, such as changing the settings in the Security section, but that did nothing. I downloaded Mozilla and it was worse for letting me see clickable icons. I disabled Zone Alarm, and that didnt change anything. I downloaded Java Virtual Machine and that let me see some nice java stuff but not the clickable icons on various sites.

I am using expedia.ca as my test for any changes I make or things that I try as I used to go there a lot and all was fine til I changed hard drives last week. Now I see a box with a red X when I should be seeing clickable icons of hotels and vacation stuff.

I have xp pro, and ie6. It's the same disk I used the last time I needed to reload windows which was over a year ago. The same copy is on our other computer and it all works fine too. I have no idea what could be different. I have not messed around in the registry as I am not comfortable doing that. Our other computer does not have the ie6 sp1 on it either.

What else can I tell you? AMD Athlon, 1.2 ghz, 512megs RAM, 17 and 20 gig hard drives.

Thanks for any suggestions you can come up with,
Funkynassau

0

I have just finished running Spybot and AdAware and cleaned up a few things they found, but I still have the same issue. I have not tried the repair you suggested. I did reload win xp pro yesterday, just the upgrade, to see if that did anything and it did not. Having just done that, should I try the repair?

Thanks
Funkynassau

0

Lets try this !:)

.


Download 'Hijack This!'. http://63.247.79.145/~coyote/downloads/HijackThis1977.exe
Unzip to a permanent folder, doubleclick HijackThis.exe, and hit "Scan".

When the scan is finished, the "Scan" button will change into a "Save Log" button.
Press that, save the log, load it in Notepad, and copy its contents here. Most of what it lists will be harmless or even essential, don't fix anything yet.
then post the log here

0

Here ya go! Most of this is greek to me!
Funkynassau


C:\WINDOWS\System32\smss.exe
C:\WINDOWS\system32\winlogon.exe
C:\WINDOWS\system32\services.exe
C:\WINDOWS\system32\lsass.exe
C:\WINDOWS\system32\svchost.exe
C:\WINDOWS\System32\svchost.exe
C:\WINDOWS\system32\spoolsv.exe
C:\WINDOWS\Explorer.EXE
C:\Program Files\Java\j2re1.4.2_03\bin\jusched.exe
F:\Panicware\Pop-Up Stopper Free Edition\PSFree.exe
C:\Program Files\MSN Messenger\msnmsgr.exe
C:\WINDOWS\System32\svchost.exe
C:\WINDOWS\System32\devldr32.exe
C:\Program Files\MailWasher Pro\MailWasher.exe
C:\Program Files\Internet Explorer\IEXPLORE.EXE
F:\eudoraa\Eudora.exe
F:\temp\hijack\HijackThis1977.exe
R0 - HKCU\Software\Microsoft\Internet Explorer\Main,Start Page = http://www.yahoo.com/
O2 - BHO: Popup Manager - {08E74C67-99A6-45C7-94DA-A397A8FD8082} - F:\popup manager\PopupMgr_1.0.1.5.dll
O3 - Toolbar: &Radio - {8E718888-423F-11D2-876E-00A0C9082467} - C:\WINDOWS\System32\msdxm.ocx
O4 - HKLM\..\Run: [SunJavaUpdateSched] C:\Program Files\Java\j2re1.4.2_03\bin\jusched.exe
O4 - HKCU\..\Run: [PopUpStopperFreeEdition] "F:\Panicware\Pop-Up Stopper Free Edition\PSFree.exe"
O4 - HKCU\..\Run: [msnmsgr] "C:\Program Files\MSN Messenger\msnmsgr.exe" /background
O4 - Global Startup: Microsoft Office.lnk = C:\Program Files\Microsoft Office\Office\OSA9.EXE
O9 - Extra 'Tools' menuitem: Sun Java Console (HKLM)
O9 - Extra button: Related (HKLM)
O9 - Extra 'Tools' menuitem: Show &Related Links (HKLM)
O16 - DPF: {11260943-421B-11D0-8EAC-0000C07D88CF} (iPIX ActiveX Control) - http://www.ipix.com/viewers/ipixx.cab
O16 - DPF: {9F1C11AA-197B-4942-BA54-47A8489BB47F} (Update Class) - http://v4.windowsupdate.microsoft.com/CAB/x86/unicode/iuctl.CAB?38033.265150463
O16 - DPF: {D27CDB6E-AE6D-11CF-96B8-444553540000} (Shockwave Flash Object) - http://fpdownload.macromedia.com/pub/shockwave/cabs/flash/swflash.cab

0

Have seen a virus that caused this mess, but it's been awhile, I can't remember the name. If you don't have an antivirus program on your computer, you can do a free online scan here: http://housecall.trendmicro.com/
It's also possible that adaware and spybot got rid of the offending spyware, but the damage is done. In that case, follow caperjack's advise on the repair.

0

Short and Sweet .nothing in it bad ,Also you should put hujack in its own folder and not a temp one ,for backup purpous .
one thing that is suggested to fix because it is a rescorce hog is this .

O4 - Global Startup: Microsoft Office.lnk = C:\Program Files\Microsoft
Office\Office\OSA9.EXE


This is just something off the top of my head,have you tried disabling pop up manager ,some times popup blockers can cause problems .

0

Thanks for your help. I've had pop up manager and pop up stopper on here for years, can they all of a sudden cause a problem? Running one of them at a time doesnt do enough to keep popups at bay, it took both of them to really stem the tide, tho I will certainly give it a shot.

I will get office out of the start up, I didnt realize it was there.

Thanks,
Funkynassau

0

can they all of a sudden cause a problem?

I dought it ,was just a thought ,I use the google search toolbar and popup stopper ,it works great blocks all but those floating type addscan they all of a sudden cause a problem? ,and there are few and far between.If installed uncheck when installing about communicateing with the mothership. LOL

0

I've tried all the obvious things like shutting off the pop up stoppers, disabling Zone Alarm, fiddling with the Security stuff in Tools > Options...and downloaded the newest Java virtual machine stuff. I've cleaned out temp internet files, dumped cache, everything I thought of and others have suggested and yet the icons still dont show their face! I dont get it!

It's the same version of IE6 as I had before, it's the same copy of XP Pro, all I ever did in the past was go with the default settings for everything, so it's not like I started off by messing around, I believe if it ain't broke dont fix it! It's only in the last few days I've made any changes in hopes of figuring this out.

It all makes no sense. I was over to expedia.ca today (which I use as my test site for the icons) and still I have the red X in the box!

I sure appreciate they help and suggestions and if anyone has anymore, please send them along!
Thanks
Funkynassau

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.