0

Hi, Wonderful Tehcie People! :)

I am having 2 odd problems that I hope you all can help me solve. (I am currently using Firefox 3.0.6)

1. Over the past week or so, whenever I open a video in YouTube (and a couple of other places online) the video - although visible - jumps around erratically. The picture sometimes even jumps and turns into a smaller square of its original size, if that makes any sense.

Is there a problem with my flash or something else I should check?

2. When some web pages load (and this has gone on for a long time now), I see a yellow triangle with an exclamation point inside on part of the page, next to the words, "Failed to Connect." I'm wondering if it could be related to an old MySQL program that I ran a few years ago while trying to learn to code. I uninstalled the program and think it could have caused a script error or something. (Do I even know what I'm talking about here? LOL)

Any help would be greatly appreciated.

All the Best!

- Angelvoice 0:-)

3
Contributors
5
Replies
6
Views
8 Years
Discussion Span
Last Post by cohen
0

em... I think you should try uninstalling firefox, removing registry keys set by Firefox and also all files. After that reinstall firefox

0

Is it just firefox????
Are you wired or Wireless?

Try uninstall Firefox, and downloading the latest firefox from here.

Give that a try and let us know.

Cohen

0

Hi, Cohen! :)

It's just Firefox, as far as I know, cos that's all I use. (Except for Windows updates. LOL) I do have other media players, which run fine.

I'm wired and I have the latest version of FF running. Thanks! - AV 0:-)

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.