0

Yesterday all was well with my pc and I have always had Yahoo Messenger. I installed Yahoo's "new" Beta ver 8.0 and still my pc was normal. Turned pc off for the night.

Turned pc on this morning and my cursor is jittery and moving upward and to the left.

I tried the whole testing of my mouse (USB Track ball Optical) in another USB port and on another pc, hardware is fine.

Removed Yahoo.

Tried a RESTORE point to yesterday before the install of Yahoo Messenger Beta ver 8.0.

Tried uninstalling and re-installing mouse driver.

Adjusted mouse settings (POINTER OPTIONS):
select a pointer speed to 3rd tick and this stopped the jitters.
Unchecked "Enhance pointer precision" and this stopped the moving of the cursor upward-left.

The problem with this is now my mouse movement is TOO SLOW and will make for very difficult PS7 work, not to mention onlining gaming.

I'm at a lost as what to try next. Any help would greatly appreciated!

4
Contributors
6
Replies
7
Views
11 Years
Discussion Span
Last Post by goldeagle2005
0

Have you tried going into your mouse properites (control panel, mouse) then under the Pointer Options tab slide the motion slide bar to a faster setting?

0

Yes I listed that as one of the things I tried in my post. This action stopped the moving and jitters, however now my mouse speed is to SLOW to get any work done.

0

Update:

For NO reason whatsoever my cursor is behaving correctly again.

I didn't do a thing to the hardware / software after everything I tried eariler this morning in my first post.

NO CLUE! I'm wondering now should I hunt down this mystery bug or do what "they" say "If It's Not Broke, Don't Fix It." ???

0

Ive noticed that this problem does occur when using an optical mouse (im usng MS Basic Optical Mouse). However, when this proglem ocuurs, all I do is lift the mouse off the desk and put it down again. This solves the problem.

0

This can be caused by the surface that the optical mouse is used on. If it is reflective it can cause the laser to boucne of in a different direction which will cause problems with your pointer.

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.