0

Hi,

I have a PC that has 2 users. One an admin and the other a user. In the desktop properties in screen saving under power settings - advanced, the admin log in has not got the Lock screen ticked but it has in the user log in. When trying to untick it, it says you do not have rights to.

How can I change this please. Its on XP SP3

2
Contributors
2
Replies
3
Views
8 Years
Discussion Span
Last Post by Red_Indian
0

http://support.microsoft.com/kb/815424

This link might help you. The article assumes you are logged nto the account for which you want to change the ScreenSaverIsSecure key from 1 to 0.

You can do this from the Admin account using Regedit and going to the user's key in HKEY_USERS/user key name/Control Panel/Desktop-->ScreenSaveIsSecure changing it from 1 to 0.

You'll know when you've reached the right user key because the ScreenSaverIsSecure value will be 1 on the one you want to change! The S-1-5-xx identifiers in the registry don't give you much of a clue, but it'll be lower down in the set because you's have created the user last.

Hope that helps.

0

Thank you for the help. Problem is now solved. Just added the user to the ADMIN group and unticked the option to prompt then removed the user from the group.

Cheers

This question has already been answered. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.