0

My computer sometimes runs smooth than after a while it begins to lag very bad I cannot afford to purchase a new PC so please any help will be great.

System Specs

OS: XP Home edition

System Manufacturer: Dell

System Model: Dimension 2400

BIOS: Pheonix ROM BIOS Plus Version 1.10 A05

Processor: Intel Pentium 4 CPU 2.80GHz

Memory: 254MB Ram

Page File: 565MB used, 59MB available

DirectX Version: DirectX 9.0c

5
Contributors
6
Replies
7
Views
8 Years
Discussion Span
Last Post by drewid68
0

Get yourself some more memory. 512 Mb is acceptable, but 1024 is better.

Defragment your hard drive too. Will make some difference. Definitely need more memory though.

0

I agree with crunchie, adding another 512MB or ram will speed up your machine noticeably.

0

You need to buy it, but first you need to know what type/speed of memory to buy.
DDR. DDR2. DDR3.
Better off tossing the 256 stick you have away and buying either a 1Gb set or better still, 2Gb set.
If it's DDR2, you will be able to pick 2Gb up for around $US50.
If you do not know what it is, download Everest Free and have it scan your system.
In the left column of Everest, click on summary, in the computer menu. A screenshot of the results should do fine. Upload it for us to see.

0

I buy my memory from newegg. here is some memory for your P4 Dell that wil make your computer alot faster. http://www.newegg.com/Product/Product.aspx?Item=N82E16820231039

A few more things that can make a difference:

1. Go to start, all programs, accessories, system tools and select disk clean up and disk defrag.

2. Right click on "My computer" click properties, click the Sdvanced tab, click under "performance" click settings, click adjust for best performance. If you want to have the more appealing green start button and blue start bar, scroll down in the custem performance box and select the last two options "Use drop shadows for icon labels on desktop" and "use visual styles on windows and buttons"

3. Click Start, click Run, type "MSCONFIG" when the window pops up click startup, then click "disable all" click ok then restart your computer. When it restarts a window will pop up, just select do not show this again.

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.