I got a US robotics internal modem it worked fine about a month ago.
Then I tried it to day and it says no dial tone, if I unplug the phone and plug it back in I get dial tone on the phone. If I try to dial out agian it says no dial tone, If I pick up the phone I get no dial tone,then I have to unplug the phone jack from the wall again. any ideas? I am running win 2000

Recommended Answers

All 3 Replies

You might try replacing the phone line that runs between the computer and the wall. Other than that, it looks like you might be ready for a new modem...

thanx already tried that, oh well time for a external I guess

If you've tried a different modem, I wouldn't think getting an external one would help. It seems like it has something to do with your telephone line. Have you tried using a different jack or maybe testing it at a friend's house?

Be a part of the DaniWeb community

We're a friendly, industry-focused community of developers, IT pros, digital marketers, and technology enthusiasts meeting, networking, learning, and sharing knowledge.