0

Hey;

I recently upgraded my Quicktime and it installed a shortcut in the bottom right of my toolbar. I don't want the shortcut there but I cant seem to get rid of it........how do I do that?

Thanks

4
Contributors
10
Replies
11
Views
12 Years
Discussion Span
Last Post by Dougie
0

Whoops, I forgot to mention that I have Quicktime version 6.5.2

thanks.

0

Hey;

I recently upgraded my Quicktime and it installed a shortcut in the bottom right of my toolbar. I don't want the shortcut there but I cant seem to get rid of it........how do I do that?

Thanks

Click Start and then Run. Type in msconfig and click OK or press Enter. Click on the Startup tab and deselect(uncheck) qttask, Apply and then restart your computer. You'll get a popup telling you that you're using a selective startup yadayada, just check don't show this again and you're done.

0

Thanks Laser;

Before I try it, I was wondering if this process will also get rid of any of the other icons in my toolbar which I want to keep ?
Sorry for all the questions :(

Doug

0

Thanks Laser;

Before I try it, I was wondering if this process will also get rid of any of the other icons in my toolbar which I want to keep ?
Sorry for all the questions :(

Doug

Just QuickTime.

0

Thanks Laser. That did the trick....the QT icon is gone. The only thing that didn't happen when I re-booted is the menu didn't appear that tells you that you are in selective startup, so I didn't have to select " don't show this again ".

Later;

Doug :cool:

0

Glad to hear it! :) It's been some time since i used any 9x OS so i wasn't too sure about that last part; guess it's only in XP.

0

Glad to hear it! :) It's been some time since i used any 9x OS so i wasn't too sure about that last part; guess it's only in XP.

The Quick Time icon has showed up again on 2 or 3 occasions, once after I had played a Quick Time Video but the other times it appeared just through normal boot up. Go figure ?? Each time I had to go back into msconfig a un-check it again.

I need to do a major computer upgrade soon anyway and start using XP as I do loudspeaker modelling and Win98 just dosen't cut it anymore but due to a recent failure / rebuild on the transmision in my minivn that will have to wait a couple of more months :((

0

Right-click the icon and choose 'QuickTime preferences'. From the drop-down box select 'Browser Preferences'. Deselect 'QuickTime system tray icon'.

No more little blue 'Q' :D

0

Right-click the icon and choose 'QuickTime preferences'. From the drop-down box select 'Browser Preferences'. Deselect 'QuickTime system tray icon'.

No more little blue 'Q' :D

Thanks catweazle.......that worked :) So far the icon hasn't come back.

Doug

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.