0

I just got internet on my windows xp and I'm trying to share a connection to my brothers computer and his computer is a windows 2000. We had interent on his comp for a little bit, but now we are not able to get it connect. I was hoping if you guys can help us to connect the two computers so we can both use the interent. Its up to you if you want to help.

6
Contributors
14
Replies
15
Views
8 Years
Discussion Span
Last Post by ranger659
0

I just got internet on my windows xp and I'm trying to share a connection to my brothers computer and his computer is a windows 2000. We had interent on his comp for a little bit, but now we are not able to get it connect. I was hoping if you guys can help us to connect the two computers so we can both use the interent. Its up to you if you want to help.

So, tell us what you are using to connect the 2 computers ,is it dialup or high speed internet ,explain this a little too please .

We had interent on his comp for a little bit, but now we are not able to get it connect.

0

its a dial up connection and we have been trying since yesterday.

0

hi, just got my computer. will not let me get on wireless web. says http port 80, https ports 443

0

i just got my computer. will not let me connect to wireless web. says http port 80, https port 443, and ftp port 21 is the problem. how do i correct these settings?

0

i just got my computer. will not let me connect to wireless web. says http port 80, https port 443, and ftp port 21 is the problem. how do i correct these settings?

hi, please start you own thread and do not hijack other peoples threads !

0

Hi Ranger

3 points to follows to fix this problem.

1) on XP Maachine go into your network connections ..... when you see the icon for you dialup connections,,, right click on it and select properties. make sure the box is ticked to allow other to use this internet connection. it will tell you about an ip address ignore this.

Go back to you network connections and find you local network connection. Right click on this icon and select properties... .scrolldown till you find TCC/IP click on it .

set the IP adress on your XP machine to 192.168.0.1 set the sub net mask to 255.255.255.0

then go to you win 2000 machine and do the same as above and set the IP address to 192.168.0.2 set the subnet mask to 255.255.255.0 NOW here is the important part Default gateway set to 192.168.0.1 and set " use the following dns server to 192.168.0.1..... what does this all mean... you are telling the win 2000 machine to look at the xp machine for its internet connection

restart both machines and when fully booted connect with the XP then try internet from 2000 machine.

Let us know
Darren

0

I went in and followed the steps to the enable the connection to be share internet. well it came up with this error

An error occured while connection sharing was being enabled

ICS cannot enabled due to an IP adress conflict on the network. ICS requires host be configured to use 192.168.0.1 and make sure no one else is using it,

Not sure what that alls means, but its keeping from enableing any sharing between the 2 computers

0

thanks its work, but now the windows 2000 is stuck on the start up screen it gets to the logo of the operating system and then it just sits there with the bar not moving once it reaches a certain point. I just had it download a something from netflix for the computer to watch the movies on it and left it there until I got back from work. I was wondering if there is a sulotion to this problem and if its possible without having to reinstall the operating system?

0

ok never mind it can go through the start up screen, but it takes forever now and same with all the loading it takes 10min or so to just load something and this computer was faster then my xp what happen? all I did was just left it on till I got back from work.

0

ok never mind it can go through the start up screen, but it takes forever now and same with all the loading it takes 10min or so to just load something and this computer was faster then my xp what happen? all I did was just left it on till I got back from work.

maybe you picked up something and its running in the background ,get msconfig for win2000 in the link below , copy it o suggested folder and run ti from the run command in start and check what programs are running at start up and remove unnecessary ones
http://www.perfectdrivers.com/howto/msconfig.html

0

Hi ranger,

Generally the problem arises when the static IP on your computer matches with another computer in your network.So Change your IP to solve this problem.Hope this would be of some help to you.

0

thanks man it all fix noiw thank you for all of your guys help with this mess :D

This question has already been answered. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.