0

I have p-4 system with 40 gb hdd intel original board and 512 mb of ram. It had 4 parititions, Win 2000 professional was loaded in with norton antivirus 2004. The OS was totally corrupted so i had to format C: and reinstall everything, now the problem was i completed win2000 setup, installed all drivers, ie-6 and service pack-4. Then i started installing Visual Studion 6.0, the setup started with the option install java virtual machine, i selected it, i had to select it the system restarted after installing jvm, Win 2000 Pro logo appeared and the system didn't move further it began restarting again and again, it was not even entering safe mode nor the last good known configuration was working.

I formated C: and reinstalled windows again, this time i installed Visual studio before installing drivers and it succeeded, but after i started installing drivers and after the first reboot the same problem occured. The system didnt move further from the Win 2000 pro logo, it continuously restarted.

I again installed windows but this time i removed entire partitions and created them again, i installed windows, drivers. IE-6 and Service Pack 4 and installed Visual Studio, everything worked fine this time.

Now the question is why did i get the option of (Install Java Virtual Machine) During the first attempt of Visual Studio Setup and why didnt i get that option after i deleted entire partitions and created them again and reinstalled windows

2
Contributors
2
Replies
3
Views
11 Years
Discussion Span
Last Post by jaishankar
0

Maybe it found previous JVM files, and asked before overwriting, this time, it found none, so just installed it without asking.

Maybe it's just one of those things, ermm...

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.