0

I recently uninstalled visual studio 2005 professional and i had trouble withe the registry entries and files. so "just-in time debugger" is sowing up every now and then. and explorer refreshes when clicked on dialog that asks for OK.

how to remove it?

2
Contributors
3
Replies
4
Views
8 Years
Discussion Span
Last Post by FlamingClaw
0

I think this is a registry problem,for Visual studio I know a registry setting to disable it. :D

Windows Registry Editor Version 5.00
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\.NETFramework]
"DbgManagedDebugger"=1

Just copy and paste into notepad and save as Disable_JID.reg
Double click on this reg file will disable this registry setting...
I created it for you :)

0

To disable it, here is the procedure

0.Install again the visual studio

1. On the Tools menu, click Options.

2. In the Options dialog box, select the Debugging folder.

3. In the Debugging folder, select the Just-In-Time page.

4. In the Enable Just-In-Time debugging of these types of code box, select or clear the relevant program types: Managed, Native, or Script.

To disable Just-In-Time debugging, once it has been enabled, you must be running with Administrator privileges. Enabling Just-In-Time debugging sets a registry key, and Administrator privileges are required to change that key.(If you are using Windows Vista, right click on Visual Studio and click run as an administrator for running it)
5. Click OK.

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.