Any way to turn off that annoying music when a new message arrives :@ I have already unchecked the items in Play A Sound when new message arrives, but the music still persists.

Recommended Answers

If you are using Windows, there is also a Windows sound which plays when a message arrives. You should be able to turn that off in the Windows Control Panel.

Jump to Post

will have a look

Jump to Post

Check Tools>Options; Advanced tab; click Config Editor.. button; filter for 'sound' and ensure that mail.biff.play_sound is 'false'.

If so, my guess is that your profile is corrupt. Maybe try backing it up (browse to C:\Documents and Settings\[User Name]\Application Data\Thunderbird\Profiles\ on Windows XP/2000 or C:\users\[User Name]\AppData\Roaming\Thunderbird\Profiles\ on Windows Vista) ; …

Jump to Post

Turn off your speakers.

Jump to Post

All 13 Replies

Member Avatar

If you are using Windows, there is also a Windows sound which plays when a message arrives. You should be able to turn that off in the Windows Control Panel.

Thanks for the suggestion, but it's not a Windows sound, which is just a short musical note. What I am talking about is like an entire opera!

will have a look

Any way to turn off that annoying music when a new message arrives :@ I have already unchecked the items in Play A Sound when new message arrives, but the music still persists.

is it with all emails or just some ,maybe its in the email .
never did like Thunderbird as my main email program !

I think it does it on only spam emails

Member Avatar

Do you have any Thunderbird extensions installed?

Do you have any Thunderbird extensions installed?

No extensions that I know of. I assumed that music was a common (standard) feature of Thunderbird.

The only add-on is Talkback.

The only add-on is Talkback.

weird .I don't use thunderbird [did for awhile a long time ago],just install it ,and that must be a default addon ,only one i have too

Check Tools>Options; Advanced tab; click Config Editor.. button; filter for 'sound' and ensure that mail.biff.play_sound is 'false'.

If so, my guess is that your profile is corrupt. Maybe try backing it up (browse to C:\Documents and Settings\[User Name]\Application Data\Thunderbird\Profiles\ on Windows XP/2000 or C:\users\[User Name]\AppData\Roaming\Thunderbird\Profiles\ on Windows Vista) ; you could simply move the profile (make sure Thunderbird is closed) and on the next launch when a profile is not found a new one is created and you can try a fresh start.

Turn off your speakers.

I finally found the solution. In Thunderbird, select the menu Tools --> Spamato --> Configure Spamato On http:://localhost. Select "Sound" from the menu in the left-hand pane, then change the radio button to "No Sound".

Be a part of the DaniWeb community

We're a friendly, industry-focused community of developers, IT pros, digital marketers, and technology enthusiasts meeting, learning, and sharing knowledge.