0

I just started using outlook 2007.

the server that I download the email from requires ssl, so I set up outlook for that and I get a security warning that the certificate cannot be verified and I have to click yes or no to continue every time I check my mail.

is there anyway to disable that pop up?

6
Contributors
8
Replies
9
Views
8 Years
Discussion Span
Last Post by bomarmonk
0

Lets try and figure out why it is giving you the message. do you have the pop3 settings correct you are getting the message cause outlook is connecting to a url that is not in the cert? Take a look at the cert and try a url in the cert.

0

the mail is being downloaded from the sbcglobal.net mail servers. that's my ISP. I know that all the settings are correct. I checked. I looked it up on there web site. The exact warning is "The server you are connected to is using a security certificate that cannot be verified.

The target principal name is incorrect.

Do you want to keep using this server?

Yes or No"

I understand what all that means and I know I have the settings correct, I just want to be able to disable that waring.

0

pop3 you have pop.sbcglobal.yahoo.com
smtp you have smtp.sbcglobal.yahoo.com

instructions say that you do not need ssl enabled did you try to uncheck it

Goto advance and un check this server requires encrypted connection

Click the Outgoing Server tab, and then select the My outgoing server (SMTP) requires authentication check box.

Do not select the Log on using Secure Password Authentication (SPA) check box.

0

The Problem: Outlook 2007 "The server you are connecting to is using a security certificate that cannot be verified. The target principal name is incorrect"

If you use Yahoo sbcglobal.net, here is the fix:

You probably had outlook 2007 configure the settings for you.

The fix: Go to Tools>Account Settings>
Choose the sbcglobal.net account
Click "Change"
Change the incoming mail server from "pop.sbcglobal.yahoo.com" to "pop.mail.yahoo.com"
For outgoing server put smtp.mail.yahoo.com
click finish.
This should take care of it.

If you have AOL and had outlook configure it for you then you probably have the same problem, just go to aol site and find the correct incoming and outgoing mail server and change the settings in outlook.

I use sbcglobal.net

0

Try the folowing.
Click on View certificate. Check the value Issued to:. My, for example, was pop3.sigmanet.lv
Then open Tools->Account settings and verify that corresponding account is connecting to the same domain as certificate is issued to. My for example was pop3.latnet.lv, hence the problem. Even though both domains point to the same IP address they are not equal, hence it shows the warning.

0

if you r in a company , take the help if it person to assign the authentication certificate.

0

Odd Jack's posted solution fixed my problem. Mail was working (coming and going), but the certificate pop-up kept rearing its ugly head. Changing the server names made it all better.

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.