0

Hi everyone,

I have a computer here that is giving me a few problems.
1. Before window loads, it always goes to the blue screen that checks disk.
2. Computer does not recognize the internet. (I am using a router, but it works well with all other computers)
3. Computer does an auto-restart about 5 minutes after Windows loads ok.

I am not sure whether I should just format the computer and re-install windows xp. Perhaps that will do the trick?

What do you all think?

thanks in advance.
M

6
Contributors
7
Replies
8
Views
8 Years
Discussion Span
Last Post by Godsp3ed
0

1. In the BIOS there will be a option "Boot to network devices" make sure it is ENABLED.

2. Open cmd prompt and enter the following command after inserting UR OS(Xp or Vista) disc.
"sfc /scannow"

0

Hi everyone,

1. Before window loads, it always goes to the blue screen that checks disk.

i think bad sectors in Harddisk
Solution: Strat ==> run ==> chkdsk /F

2. Computer does not recognize the internet. (I am using a router, but it works well with all other computers)

if you can't connect to Router, disable any Firewall software then try again.
if you already connected to Router but no internet , see below answer

3. Computer does an auto-restart about 5 minutes after Windows loads ok.

mblaster virus in your system, log in to Windows in Safe Mode and run Full Antivirus

0

mblaster virus in your system, log in to Windows in Safe Mode and run Full Antivirus

Probably yes but the blaster worm won't restart the pc but just disrupt internet connection, close explorer and cause some other irritating problems....


@sassenach

Download Malwarebytes' Anti-Malware to your desktop.

* Double-click mbam-setup.exe and follow the prompts to install the program.
* At the end, be sure to checkmark the Update Malwarebytes' Anti-Malware and Launch Malwarebytes' Anti-Malware, then click Finish.
* If an update is found, it will download and install the latest version.
* Once the program has loaded, select Perform full scan, then click Scan.
* Make sure all applications including browsers are closed during the scan and you are preferably not in safe mode
* When the scan is complete, click OK, then Show Results to view the results.
* Be sure that everything is checked, and click Remove Selected.
* When completed, a log will open in Notepad, Save the Logfile.
* Immediately Reboot he computer

*Now download TrendMicro HijackThis
*Install it, Run it and click on 'Run a scan and save a logfile'
*After the scan you will get a notepad window with the scan results, Save it.
* Post both the MBAM and HJT logs back here.

0

ok so i figured out a few things.

1. The interent now works because i downloaded the correct SIS 900 driver.

2. The blue screen after the windows logo still exists. I am guessing i need a new hard drive. I could format, but its pretty much checking the HD every time.

3. I removed auto-start from windows settings, so that solved that.

I guess now all that is left is to buy a new HD.

thanks.

0

I don't think you'll need a new HDD, its XP which is initiating the checking everytime, sould be an OS error...

Open Cmd (Start/Run/cmd)
Type in:
'CHKDSK X: /F /R /X'
(where X: = C: or D: etc... i.e. the partition which undergoes checking on bootup)
If you are going to run chkdsk on the system partition then you will need to accept the request of resuming on reboot...

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.