0

I plug the usb in, it says new hardware installed, and then in the bottom right i get the icon to connect/disconnect it, but I cant find the drive so I can copy things to it...

4
Contributors
4
Replies
5
Views
12 Years
Discussion Span
Last Post by brooksagnew
0

I plug the usb in, it says new hardware installed, and then in the bottom right i get the icon to connect/disconnect it, but I cant find the drive so I can copy things to it...

so there is no icon to the device in mycomputer.
what if you right click on a file,go to send to ,does it show up a device to send the file to.

0

I have the same issue as Edx2x.
Went on vacation for two weeks, it worked fine when I left. I transported my FireLite to the office two days ago, and it worked fine. Now, reconnected to my home computer, it is no longer recognized. I have tried Device Manager Troubleshooting... no luck... I have tried shutting down the computer and re-booting... still not found. It does not appear in My Computer... and trying your suggestion, I right clicked on a file, went to "send to" and it was NOT present. I am at a loss as to why it is no longer recognized. Any other ideas?

0

Same problem here. No drivers available anywhere. 130 gigs in limbo. Works on my Toshiba, but not my Dell. Smartdisk Firelite 160 GB hard drive worked problem free for two years...now unknown device on the Dell.

Edited by brooksagnew: n/a

0

Same problem here. No drivers available anywhere. 130 gigs in limbo. Works on my Toshiba, but not my Dell. Smartdrive Firelite 160 GB worked problem free for two years, now unknown device on Dell.

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.