0

Can any Senior Technical Support person help me with this?

Their is a problem with my dads laptop, I am using an internet service of a local cell phone company. We use a wifi usb on our laptop to access internet through wireless . Their is an indoor device of Zyxel with which we connect our laptop wirelessly.

I have 2 Wifi USBs that I tried on Dads laptop one by one but both get error messege of "Limited and No Connectivity".

I have repaired,disabled and enabled both wifi connections but that didnot help.

No anti-virus is installed in dads computer and the windows firewall is disabled.

I have assigned the TCP/IP configuration manually to this laptop and then when I pinged the default gateway, it was giving reply messege successfully. But Internet is not working, I have checked the browser settings and it was fine.

I have also checked the drivers of this wifi USB on dads laptop and it was fine.

Both of these wifi USB cards are working fine on my laptop and I also have anti-virus in my laptop but I am not geting a messege
of "Limited and No Connectivity" and the internet service is
running fine .

2
Contributors
2
Replies
3
Views
8 Years
Discussion Span
Last Post by Frank Wallis
0

Fresh,

Thanks for ur help, I have already solved the problem.
I have already tried both wifi usb drives on my other laptop
and they were working fine and was geting internet service on it.
It was only this laptop which had problem.

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.