0

Hi, i've just started using Outlook to view emails from an http site but problem is i get an error message straight away when trying to download or send.

I went thu the wizard which i think was quite straightforward i.e. enter email address, password, http address, but i get the following error:

Task' email address - Sending' reported error (0x800CCCF4) : 'Unknown error 0x800CCCF4

Anybody know what this means or how to find out?

The site address i have entered is http://www.setterbrae.co.uk:2095/horde/index.php

Does the .php cause any problems? Is there anything important that i need to know given i am a completely new user of Outlook that will help me on my way?!

thanks,

yaduks.

6
Contributors
11
Replies
13
Views
12 Years
Discussion Span
Last Post by bubblez
0

I've found some more info on the error - it reads "The requested resource was not found. The server responded 'Not Found' "

Seems like a set-up issue by me but any ideas?

thanks,

yaduks

0

check your setup and server are configured properly. to do this you will need to access your email account properties and specify whether the server you are trying to connect to and from is either a POP3 or SMTP server. This sounds like a protocol error. whatever it is it can be sorted. does it just come up on sending or does it come up on receiving too? if it comes up on both then it is more than just a protocol error.

if there are any more faults it may well be worth contacting you server administrator or ISP for more advice. Outlook 2003 works according to the ISP you are using. Your ISP will be able to provide you with the exact technical info that you need. Im a user of Outlook 2003 and i have Virgin.net as my ISP.

your required protocols can be found in your setup documentation.

0

Please provide me with a solution to this issue.

" The operation has been canceled due to restrictions in effect on this computer. Please contact your system administrator."

0

Please provide me with a solution to this issue.

" The operation has been canceled due to restrictions in effect on this computer. Please contact your system administrator."

I receive this error each I attempt to open a link in Outlook 2003.

0

I receive this error each I attempt to open a link in Outlook 2003.

Please provide me with a solution to this issue.

" The operation has been canceled due to restrictions in effect on this computer. Please contact your system administrator.".

ok, i take it that you are operating outlook on a home machine and not an office machine on a network.

not knowing which ISP you are with makes this more difficult for me to diagnose as i cannot say what your settings might be or might not be. If you are a Virgin.net customer the settings are pretty simple and easy to understand. make sure your current incoming and outgoing mail servers are set to pop3 and smtp respectively. Also be sure to check your password and ISP login information is correct. For example if i enter a wrong digit in my password and try to log into virgin it says 'connection failed, invalid user name and or password'. The message you describe could be your ISPs way of telling you that something in your logon info is incorrect.

try all the above first and if no success my suggestion is to firstly contact you ISP and find out if there are any restrictions placed on your account and if not then completely uninstall and reinstall all of your email and internet software. this worked for me when i had a similar error.;)

good luck;)

0

Correction this is on a network, in my office.

Seems like it that case maybe your network administrator has imposed some kind of restrictions. other then that i cant help any more than that. sorry. im baffled.:(

have a chat with your office network administrator/server administrator. good luck

0

Maybe this will help;

If you want to open a hyperlink you may receive the following message:
"This operation has been cancelled due to restrictions in effect on this computer. Please contact your system administrator"
1. Open the INTERNET EXPLORER | TOOLS | INTERNET OPTIONS | PROGRAM | RESET WEB SETTINGS
2. Please verify, that under INTERNET PROGRAMS the correct e-mail program is selected.
3. Click to select the Internet Explorer should check to see whether it is the default browser check box
4. When the Internet Explorer starts the next time, it will ask you to be the default browser, please click YES.

I stole it from some site after a quick google. If this doesn't help, google the error message as there is plenty of things to try, just this looks the easiest, and most likely imo.

0

Maybe this will help;

If you want to open a hyperlink you may receive the following message:
"This operation has been cancelled due to restrictions in effect on this computer. Please contact your system administrator"
1. Open the INTERNET EXPLORER | TOOLS | INTERNET OPTIONS | PROGRAM | RESET WEB SETTINGS
2. Please verify, that under INTERNET PROGRAMS the correct e-mail program is selected.
3. Click to select the Internet Explorer should check to see whether it is the default browser check box
4. When the Internet Explorer starts the next time, it will ask you to be the default browser, please click YES.

I stole it from some site after a quick google. If this doesn't help, google the error message as there is plenty of things to try, just this looks the easiest, and most likely imo.

i discovered this site

all describing virtually the same problem

www.d-a-l.com/help/archive/index.php/t-1191.html

0

In my case that helped. Thanks a lot. This was realy disturbing and our Admin could't help !

0

Hi.

I have a global address book. And some users have experience not being able to send emails to the recipients as outlook intepreted the email address as a word.

For eg, from the address book you click send to Sam (with Sam's address as hyperlink). However, outlook inteprets it as the word 'Sam' and does not send out the email. :idea:

Please help.
Thanks
Bubblez

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.