Hi guys,

I need to reformat my PC (IBM y.2004). On C: drive there's 33,19 GB NTFS of System files and 4,07 GB fat32 of virual memory on drive D:.
I can not access bios menu to change startup from CD. I've tried F1, F10, F12, del, esc, ins, both mouse buttons.. but still no result.

I would realy need some help,
thanks in advance,

ComeAsUR

Try F5 and F8 as well.

Desktop PC or lappie?

also tried and it doesn't work..
f5 does open a menu but just for safe mode startup (not bios)
there is no leed about booting from CD
btw it's a desktop PC

i think ibm is f2 maybe/ for bios or boot menu

i think ibm is f2 maybe/ for bios or boot menu

tried nothing hapens except beep sound

crunchie tnx 4 the link, but it simply doesn't work:

Nothing happens when pressing:
* F1
* F2
* DEL
* ESC
* CTRL + ALT + ESC
* CTRL + ALT + INS
* CTRL + ALT + ENTER
* CTRL + ALT + S
* PAGE UP KEY
* PAGE DOWN KEY
* or even both mouse buttons

When holding down F10, there was a sound for about 10-15 beeps, VGA white colored loading line appeared, but PC has again booted normaly.

When pressing down F8, safe mode booting menu appears.
Nothing else.

Here's more info about my PC:
Win XP pro v.2002 SP3,
Intel(R) Pentium(R) 4 CPU 2.80GHz
2.79GHz, 640 MB RAM

Login is password protected.

Just confirm that you start tapping the relevant key immediately you power on please.
Is the keyboard USB or PS2? If USB, do you have a PS2 keyboard or an adapter?

crunchie I use PS2 keyboard, but unfortunately I cannot confirm that I'm tapping the right key. As I wrote before the only menu I can get into is safemode menu. Here's detailed info:

When pressing on F5 at startup:
Please choose an operanting system you want to manage:
Windows XP pro
For advanced boot menu please press F8

When pressing on F8 from menu or at startup:
I get this menu: http://www.sevenforums.com/attachments/tutorials/17232d1247140139-device-manager-access-during-windows-7-installation-install-7-step-1a-safe-mode-.png

Bob_180_Bob I have already made boot CD couple of days ago, the problem is I cannot boot from CD...
Can't access bios menu.

Ok guys, I've managed to solve the problem. I discarted cmos battery, therefore on startup system leeded me to bios menu:
first by pressing F1 and then F2

Thanks to everybody.

Always something simple :). Glad you got it sorted.