0

I bought a new motherboard and installed xp on it. It says i need to activate windows but when i click on it it says windows is activated. After 30 days i have to reinstall in it.
What can i do?

7
Contributors
14
Replies
15
Views
9 Years
Discussion Span
Last Post by benmar
0

do you get the option to activate by phone when you first install xp if yes you need to call Microsoft to get it activated

0

ok,so you bought a new motherboard ,install in your computer that the copy of xp you installed belonged to correct .so this is not the first time that this copy of xp has been activated ,correct ,you will need to call Microsoft tech support to help activate it .

Try this .

-----------------
How to activate Windows XP by phone
To contact a Microsoft customer service representative to activate Windows by phone, follow these steps:
1. Click Start, point to All Programs, point to Accessories, point to System Tools, and then click Activate Windows.

Or, click the Windows Activation icon in the notification area.
2. Click Yes, I want to telephone a customer service representative to active Windows now.
3. Click Read the Windows Product Activation Privacy Statement, click Back, and then click Next.
4. Follow the steps in the Activate Windows by phone dialog box, and then click Next.

Note The number appears now and differs based on the location that you select.
5. When activation is completed and you receive the following message, click OK.
You have successfully activated your copy of Windows.

0

it isn't anywhere
sorry about the spelling

ok should be ,is in my winxp home.
you never answered my questions in my last post so i will ask them again ,? #1 =is this the first time you activated this copy of winxp .?#2 does it belong to the computer you put the motherboard into .#3 is the computer a name brand computer ie: Dell .IBM 'E-Machine .
thank you .

0

i think its activated on another hard drive your answershave been helpful thanks

0

i think its activated on another hard drive your answershave been helpful thanks

you only get to activate it once .

0

ONLY DO THIS STEP IF YOU HAVE THE CORRECT WINDOWS KEY.

Click start run and type regedIt in the box, navigate to this key in the registry. right clcik on the key and choose export. then click on thos portion of the key WPAEvent and on the right hand side double click and change a few characters. then try to activate.
HKEY_LOCAL_MACHINE\Software\Microsoft\WindowsNT\Current Version\WPAEvents

0

I have purchased 5, mind you, full retail version of XP 4 home and 1 pro. That is thousands of dollars. Every single one of them has petered out on activations. A hard drive dies here, A motherboard there, ram there. It is ridiculous. The last copy I bought a few years back, didn't activate straight out of the box. Wouldn't activate via the autophone thing. Took an hour with the rep. Had to email freaking pictures to them and everything. This is the same day I bought the damn software. This is just ridiculous, and I really don't have a choice but to buy it again, do I. Put up with the inferiority of linux, which nothing runs on, or randomly pay for another copy of windows every time my hardware tanks. The alternative is to commit a felony.
Nice!
Scew the M$ people, I am fed up!

0

After about a year the activation service should automatically allow major changes to identified components in your system, including the network interface device in your mb which is considered one of the key components cos of its individual MAC. Why? M$ understands that ppl upgrade, or stuff dies, or gets whacked by lightning. Inside 4 years I've changed the mb twice and hdds once on this sys with the same XP; activation upon re-installation has been without hitch. I have no idea why it is not the same for you. NIC MAC, Paddy whack... you're not Irish?

0

I have purchased 5, mind you, full retail version of XP 4 home and 1 pro. That is thousands of dollars. Every single one of them has petered out on activations. A hard drive dies here, A motherboard there, ram there. It is ridiculous. The last copy I bought a few years back, didn't activate straight out of the box. Wouldn't activate via the autophone thing. Took an hour with the rep. Had to email freaking pictures to them and everything. This is the same day I bought the damn software. This is just ridiculous, and I really don't have a choice but to buy it again, do I. Put up with the inferiority of linux, which nothing runs on, or randomly pay for another copy of windows every time my hardware tanks. The alternative is to commit a felony.
Nice!
Scew the M$ people, I am fed up!

after all that i think you deserve a Free working copy of the of the Devils Own version with sp3 slip streamed in,to use till 2014 when it goes unsupported ,or just upgrade and get win7

0

if you already activated the windows in the other motherboard i mean your old MB, when you buy new motherboard and install using your windows which is already activated by you old MB, you windows will not activated anymore. because it's already register.. that's the reason why you can't activate your windows..try to email or contact microsoft technical support...tell them what happened so that they will help you more to that problem...

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.