0

Hi Guys,

I cant find the Folder options button under the tools tab on my comp. Its shows me some map drive, sync drive etc. None of the usual options are showing.

In one of the previous threads. this is what was suggested.

"man this problem was getting on me like anything, but finally.....I got a way out of this.I was just exploring the windows registry trying out some stuff, when i saw this "NoFolderOptions" field set to '1'.
When i deleted it the problem was rectified.You will find this field in the infected computer at the following registry address: [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer]"

However please help me with this, as I do not know how to go to he registry.

Kind regards
Sunil

5
Contributors
5
Replies
9
Views
8 Years
Discussion Span
Last Post by thami123
0

Hi,
Sometimes, some of the windows protected files can be lost or changed. To detect any problems run the program “System File Checker” (SFC). Before you run it you should purge your PC’s cache:-

Go to “START”
Click “RUN”
Type or “copy and paste”.. sfc.exe /purgecache

Note:- the space after “exe”.

The “purgecache” in this command will empty the cache before you run the file checker. You should always purge the cache before scanning with the System File Checker (SFC). That way, you can be sure that system files are copied from your Windows installation media, and are not infected with malware or corrupted. After the cache has been purged, run System File Checker.

Go to “START”
Click “RUN”
Type or “copy and paste”… sfc.exe /scannow

Note:- the space after “exe”. You may be required to use your installation disk.

This could take a long time to complete, when finished, reboot and see if the problem still exists.

0

Hi Guys,

I cant find the Folder options button under the tools tab on my comp. Its shows me some map drive, sync drive etc. None of the usual options are showing.

In one of the previous threads. this is what was suggested.

"man this problem was getting on me like anything, but finally.....I got a way out of this.I was just exploring the windows registry trying out some stuff, when i saw this "NoFolderOptions" field set to '1'.
When i deleted it the problem was rectified.You will find this field in the infected computer at the following registry address: [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer]"

However please help me with this, as I do not know how to go to he registry.

Kind regards
Sunil

Hi Sunil,

I won't recommend the registry solution especially if you don't actually know your way around this. You can first try and access the Folder Option from the Control Panel (btw, Map Network Drive, Disconnect Network Drive & Synchronize are among the default options) :

a) if you're using Classic Start Menu: Start -> Setting -> Control Panel -> Folder Options
b) if you're using XP Start Menu: Start -> Control Panel:
(i) if it's showing you Category View, go to Appearance and Themes and you should be able to see Folder Options there.
(ii) if it's showing you the classic view, you should be able to see the Folder Options icon as soon as you open Control Panel.

However, if the above solution does not work, and if you must use the solution you found above, here's what you have to do in order to get to the registry:

1) Go to Start -> Run, type regedit and then press Enter

2) It will take you to the windows registry editor.

3) Now navigate to (double-click on it or click on the + sign) HKEY_CURRENT_USER -> Software -> Microsoft -> Windows -> CurrentVersion -> Policies -> Explorer

4) First, try to locate the NoFolderOptions at the Explorer section (click once but not on the + sign) and if you can't find it, try looking at the subdirectories by clicking on the + sign.

5) after you have located it, double-click on the NoFolderOptions and set the value to '0' and then click OK.

6) Exit Registry Editor and then Log Off/On to apply the changes, or if it doesn't work, try Restarting your computer (either one of these is necessary in order to apply registry changes).

Make sure you follow the instructions exactly as that and if you can't find the NoFolderOptions please do NOT try changing any other options in your registry.

I have to include here, however, that if your Folder Options is hidden (without you enabling the feature), there is a possibility that your computer might have been affected by the nasty Herss trojan. Find out if you can enable Show Hidden files from Folder Options or not (it usually forces Windows to hide hidden & system files and folders and you can't disable it from Folder Options).

You can check out these sites, or look it up on the net (herss.exe):

http://www.virusremovalguru.com/?p=3203
http://www.greatis.com/appdata/d/h/herss.exe.htm
http://www.threatexpert.com/report.aspx?md5=14261dfce74f82a0ef712d5053f83f57
http://www.threatexpert.com/report.aspx?md5=14261dfce74f82a0ef712d5053f83f57

Good Luck :)

0

Hi,
If you do decide to do any work in your registry, first back it up and create a restore point.

Back up registry.."Start" "Run" and type "regedit" without the " ".
When window opens, click on "FILE" "EXPORT" Type a name to "save as" (regbackup (date)) click "Save"
If you run into any problems later you have a backup to install the same way (Import, not export).

0

that is usually caused by a virus that has hidden files and doesn't want you viewing than .... try running a virus scan

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.