0

I been having problems logging in to vista for the last week. It will go to startup repair every time and it wont boot. if i uninstall the nvidia drivers it will work fine.Ive tried old and new drivers.I even clean up the driver with driver sweeper.I just ordered a new video card just in case. any clues?

hp Pavilion m9040n
geforce 8400 GS
Win Vista Home Premium 32

3
Contributors
2
Replies
3
Views
8 Years
Discussion Span
Last Post by CraftsMagoo
0

I been having problems logging in to vista for the last week. It will go to startup repair every time and it wont boot. if i uninstall the nvidia drivers it will work fine.Ive tried old and new drivers.I even clean up the driver with driver sweeper.I just ordered a new video card just in case. any clues?

hp Pavilion m9040n
geforce 8400 GS
Win Vista Home Premium 32

Not really, are 100 percent sure that you are installing the correct driver? Anyway that sould not effekt the startup process. I think that is a random coincident, try running spinright from grc.com. i cost but you will get your money back if i does not work.

0

I been having problems logging in to vista for the last week. It will go to startup repair every time and it wont boot. if i uninstall the nvidia drivers it will work fine.Ive tried old and new drivers.I even clean up the driver with driver sweeper.I just ordered a new video card just in case. any clues?

hp Pavilion m9040n
geforce 8400 GS
Win Vista Home Premium 32

If you have xtra ram installed it might be that. I know with my PC sometimes it will go to the Dell boot screen and thats where it stays. I have to pop the 2gig card out and put it back in and restart and it boots ups. Sorry if this doesn't help.

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.