0

Actually I'm going to use the parts to eventually put together a new machine. It might just take me awhile b/c I'm short of a few things (e.g. a case, a hard drive, and cd-rom drive)

0

Actually I'm going to use the parts to eventually put together a new machine. It might just take me awhile b/c I'm short of a few things (e.g. a case, a hard drive, and cd-rom drive)

And give it to me, right? :D

0

Hi cscgal,

When you rebuilt your computer with the P4, did you use the same memory modules as you had on the Athlon?

I'm having a similar problem and fear that it might be the motherboard. If you kept the same memory, that might confirm that the problem was the board.

Thanks,

Jack Dewey

0

No, I'm using different memory sticks: a different motherboard, processor, and RAM. The same video card, etc ...

0

Just to add, I'm still using DDR RAM. I was using PC2100 ECC RAM. Now I'm using PC2700 non-ECC RAM.

Usually bad ram is more prone to causing restarts that the motherboard, though both can be a cause.

0

I've had restarts but they were due to a second network card...but that was on Win98se :)

0

I have the same problem in my 1.8 athlon might be 1.9 also but that isnt the point, i have just bought an apollo 128 geforce4 apollo is also a no nmae manufacture for the card :-/ now it will restart, shutdown, freeze during my time on the computer and most of all when i start to play counterstrike in opengl mode. i have the latest drivers for the video card and monitor, not sure what the problem is, please help us
i geuss im not buying from a no name manufacture of the geforce series again...nvidia all the way :-/ also when i installed its drivers XP said it was logo tested so im not sure if that is the problem...i do believe its my 250w power supply so people have told me...
dont worry the card isnt over heating i have tried a onboard vga fan and also my ac on with a huge fan blow right on my computer with out the cover on.
i wish i knew the problem its so frustrating.
please help us...
Thanx
gal (sorry forgot the first part of your name :-/) if you do figure out the problem please let me know... :) also can u tell me wat kind of power supply u are using for say the watts?

0

heh i just found the last 2 pages on this topic rofl, well im using amd athlon so i geuss im saving up for a intel p4 :-/ boo to that since i just paid for the card and its usless to me till then.
Well ill also check the other assumptions. memory, powersupply. :o

0

how is your power supply maybe the video card is taking too much power.How many drives do you have on your computer?..do you have another power supply you can check your computer with ?

Hello I am new to this board nice to meet you all .anyone else from the new york area

0

I had the same sort of problem with a new GeForce card that worked for a few months then started failing anytime I would try to play a game. I got an error as soon as the resolution would change.

Tried video drivers, Microsoft updates, reverting back to old drivers nothing worked. Problem was finally solved when I went to my motherboard manufacturer's site and checked out their bios updates. They had a specific one for the AGP slot that I had missed. After downloading the file and rebooting with the newly created floppy, I was able to play games again.

Great Forum by the way!

0

Looks like Im a little late to contribute to solving the problem. Ill add this info to the database for future searches anyway.

Solving frequent spontaneous re-boots after installing a new graphics card:

BIOS:

Enable your graphics card AGP speed to the proper setting 2x/4x/8x

Open the AGP aperture to the amount of memory on your card. 64/128/256 ect.

DISABLE VRAM caching!

Hardware:

Install a different brand of system RAM. (Sometimes various brands of VRAM and system RAM has trouble working together)

Jerry
www.perceptronpc.com

0

Well ... im running a 1.8 athlon too ... and my comp randomly been rebooting but heres the thing .. in Everquest, it doesn't do it, but in Warcraft 3 it does, but in EQ if I Alt-Enter put it into windows mode ... then minimize eq and say go on internet explorer generalyl within 60 seconds it freezes ... in WC3, it will sometimes freeze ... other times completely reboot ... I am still trying to figure this out ... uhh I have 1 gig ram ... amd 1.8 ... its a rageon 9600 pro card ... BTW ... on this same system .. for some reason I had a geforce 4 TI 4200 card ... and in XP, it wouldn't run it, I tried every freaking driver out there ... but in ME it would run the g-force ... and it runs the radeon np ... oh and yes I tried other ge-force cards ... like a 4600 and it did same shit ... help with either problem would be great!

0

Asylum is not the manufacturer........Asylum is the name they gave the range of cards.
BFG Technology makes it, and they are not unknown.

I have a BFG GeForce4 Ti4600 Asylum, and it runs with absolutely no problems.

I don't really know how to solve your problem, but you should use the 44.03 NVidia drivers in any event, and this may also help you.
The new Forceware drivers are really meant for the FX cards, and as such, they really suck the life out of the GF4.
I gained over 1000 points in 3DMark2001 by rolling back to the 44.03 drivers, and from other forums, they seem to work best for everyone with these cards.

Use Detonator Destroyer to remove all traces of current Nvidia drivers before installing 44.03.

http://www.guru3d.com/detonator-destroyer/

Also, what card did you use before the Asylum?

0

Just to add..........I have Athlon XP 2700.............it's nothing to do with your cpu!

0

its sounds like theres a possibility of a driver conflict somewhere thats causing the problem.

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.