0

I just got a seven-port USB hub that I'd ordered from eBay in the mail today, and just tried it out with my external HDD but the external was not recognised through the hub. The blue light on the HDD comes on but the disc does not spin and just makes kind of a watch-like ticking noise. The hub is AC-powered and obviously plugs into my USB port as well (I only have one port which was the reason I bought the hub). The external HDD is recognised just fine if it's plugged into the USB port on the laptop itself (I just tested this), but I want to be able to have the HDD and my Wacom Bamboo pen tablet (which I haven't tried plugging into the USB hub yet) connected at the same time. There were no drivers/discs that came with the hub, it was just a "plug and play" device and according to the little speech-bubble thingies that pop up in the corner of the screen when you install new hardware (what are those speech bubbles called, anyway?), it installed fine. But there's a greenish light in the middle of the hub that keeps blinking in and out, slowly, and I'm pretty sure that light is meant to stay solid (also a dim red light that comes on in between the green flashes). I don't have the hub plugged in/connected to the laptop right now. Any advice on how to get this thing to recognise my external hard drive?

Using Windows XP on a Compaq Armada M700, external HDD is a Toshiba 160 gig, hub model number is PHX22H, I think it's generic.

2
Contributors
3
Replies
5
Views
7 Years
Discussion Span
Last Post by Bob_180_Bob
0

Hi,
My first guess is that your new hub is not working. get another usb devise (mouse, Keyboard, etc) and plug it in to try the hub. Maybe it is only USB2 and as you only have 1 USB socket it would probably not be USB2.
Note this is only a guess as I have no knowledge of that USB hub or your machine.

Note: Is this your HUB?

http://www.himfr.com/buy-7_Port_USB/

Edited by Bob_180_Bob: n/a

0

I figured it out! I had to have the USB hub plugged into both the laptop and outlet, and everything plugged into the USB hub, before I turned the laptop on, now it is working fine. I have my external HDD plugged into it (which it is recognising now) and my Wacom tablet, although when my laptop booted up it said "Found New Hardware--MTE450" which is my Wacom although I'd already installed it (I reinstalled the drivers just in case, but it just installed copies). I hope it doesn't do this every time I turn on my laptop with the hub plugged in, although it's working fine right now.

0

Hi again,
Good to see you have things under control, Please mark this thread as solved if when nyou reboot, everything is still working.

This question has already been answered. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.