0

Hi! Could somebody please help me with this problem: My XP OS System Time keeps showing the word "Batangas" right after the digital system time. What should I do to correct this abnormality?

5
Contributors
10
Replies
11
Views
7 Years
Discussion Span
Last Post by Bob_180_Bob
0

If you open the time properties and look at the AM/PM section, I believe you can put any text there. Find "Batangas" and replace it with AM / PM.

http://www.wikihow.com/Change-Windows-Time-Display-to-Include-Your-Name

If that doesn't help, post back here. If it does, mark this thread as solved.

Good Luck

Thanks very much but I already tried that but the problem persists. The word "Batangas" cannot be deleted nor replaced with any other text. What should I do?

0

how u did it? go regional and language setting. click customize and then click time tab. just change am or pm.

0

Batangas is a beautiful area in the Philippines.
I had a similar problem with several of my computers about 5 months ago. I decided it was a virus but all effort to clean did not help. I ended up formatting them all and reinstalling XP.
If you decide to follow suit, Google slipstreaming OS CD and make an up-to-date CD before you start, including your drivers and passwords etc...A great time saver in the end.

0

Click Start -> Run, Type regedit, click OK. Expand HKEY_CURRENT_USER | Control Panel. Click to highlight International
iTime and iTLZero should be both be set to 0
sTimeFormat should be h:mm:ss tt
s1159 should be AM
s2359 should be PM

Now expand International and highlight Geo
HKEY_CURRENT_USER | Control Panel | International | Geo
Nation should be set to 244

Is that what you see?

If all is ok there, search for "Batangas" From Edit ->Find...

If you find a key, post the hive path and key here.

0

Nicky PL:

The AM and PM are just text values and can be replaced with any text! That's why an important question is, "Do you see AM/PM after the time?"

When Bob_108_Bob said "Batangas is a beautiful area in the Philippines" I wondered if there is a way to append the country variable, but that is not a default choice ... and your country is US right?

Anyway, for a word to be showing up on your desktop, it must be somewhere on your pc. If you don't find it in the two places we suggested, do an ADVANCED search, include system areas. If it is found in a registry key, DO NOT delete the whole key -- just the text! Oh, and I'm suppose to say, back up your registry before making any changes to it.

Good Luck

0

had simular problem on a computer a few yrs back and it was caused by a nasty Trojan,and took some to remove ,i had to clean computer of all Trojans first then it let me edit time as posters are suggestion

0

When I had the problem, none of the programs I downloaded, or ran could find any problem. I never did do a boot-up scan, that may have found something.
I did two different type of online virus scans, spyware programs, malwarebytes, etc etc.... Nothing found any problem.
Therefore I would now recommend doing a scan that did not involve loading windows. A free program like UBCD (see link in my sig) would be a good idea.

0

Batangas is a beautiful area in the Philippines.
I had a similar problem with several of my computers about 5 months ago. I decided it was a virus but all effort to clean did not help. I ended up formatting them all and reinstalling XP.
If you decide to follow suit, Google slipstreaming OS CD and make an up-to-date CD before you start, including your drivers and passwords etc...A great time saver in the end.

Thanks. That's exactly what I did to solve the abnormality. It seems that there is no other way to do it.

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.