0

I'm not sure if this is in the right place.

My dad built a computer for me. I have an MSI motherboard and a WinXP Pro OS. I have 3 disk drives. 1 is a floppy, one is a CD-RW (which I have recently discovered, I thought it was just a CD drive), and one is a DVD-RW.

My DVD-RW has worked at one point, fairly recently too. I was able to burn with it. But just recently, I tried to burn with it, and encountered problems. I started looking into it. I discovered that now, for some odd reason, I cannot burn anything with it. I cannot insert a disk and view what is on the disk, and I cannot find the drive period. I've looked in My Computer as well as Device Manager. Apparently, to the pc, the drive doesn't exist.

So, I searched online for some answers, and found that I need to find the manufacturer and the model number and whatnot, go to the manufacturer's site, and download the driver. So I looked inside my tower. I got 3 separate strings of numbers off a little sticker on the back of the drive in question, and did a search for them. Found nothing. Short of taking the drive out of the computer, I cannot find anything else to point me to who the manufacturer is, and while I'm pretty good at software problems, the internal hardware of the computer is scary to me.

The three numbers I got off the back of the drive are as follows:

C13A11A110
KWS220#-12
V1.BF/W100A*

I have no idea if they even have anything to do with the drive. Any ideas?

2
Contributors
3
Replies
4
Views
7 Years
Discussion Span
Last Post by hmnbyr
0

Hi,
First up go to this site:-
http://download.cnet.com/Belarc-Advisor/3000-2094_4-10007277.html
download Belarc Adviser, run it and you will have details of all your components etc.

Try removing the connections to the CD RW and just have the DVD RW connected on the flat cable. See if Windows will then recognize it then. If not reconnect the CD RW and download the drivers for your DVD RW drive from the information from Belarc Adviser. That is if it can find your drive.

Edited by Bob_180_Bob: n/a

0

I downloaded Belarc, and it didn't find the dvd drive either. So, I shut my computer down and I pulled the flat cable out of the dvd drive and plugged it back in. Then I unplugged the cd drive. I booted up the computer, and there was the dvd drive. In Device Manager, it's listed as a VOM-12E48X, and the driver is from Microsoft. It also works fine. I put a dvd data disk in and was able to view the files on it.

Were the drives conflicting? The light on the cd drive flashes almost constantly, and I have problems opening the drive. But it worked fine, I just had to manually eject the tray.

I'm going to turn my computer off again and plug the cd drive in again to see if the computer will still see the dvd drive with both plugged in.

0

I plugged the cd drive back in, and now the dvd drive has changed in Device Manager.


TCLCFG 7KXMZ4HU3 SCSI CdRom Device

With no driver or signer. So I ran Belarc again. Here's what it came up with for my drives:

52X24X52 CD-RW [CD-ROM drive]
TCLCFG 7KXMZ4HU3 SCSI CdRom Device [CD-ROM drive]
3.5" format removeable media [Floppy drive]

I don't understand why it got changed when I plugged the cd drive back in. I did a search and found somebody saying that 2 drives on one optical (cable?) doesn't really work so well. Another said Nero messes that up by taking Roxio/Adaptec off, so maybe that's what I did wrong. I had Nero on my system, but I deleted it last night to see if it would help with my problem. I don't have the original XP disk that came with my OS, but maybe there's another way to make the computer recognize it as a DVD drive.

I do appreciate your help, Bob. Thank you for helping me get the drive recognized again, even if I messed up how it's recognized. lol

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.