0

i have th e same problem specifically the advaced options under Tools/folder options/view/advanced options the window that you scroll to find showhidden files is completely blank! i have tried the registry edits that have been posted under several threads with no success whatsoever. any other ideas would be appreciated! Also as a side note when i try to search in windows explorer i get a tiny google search bar in the side bar instead of search. and it searches the web not my computer...???
thansk -cam
edit:
this is my hjt results
Logfile of HijackThis v1.99.1
Scan saved at 11:44:52 PM, on 31/03/2007
Platform: Windows XP SP2 (WinNT 5.01.2600)
MSIE: Internet Explorer v7.00 (7.00.5730.0011)
Running processes:
E:\WINDOWS\System32\smss.exe
E:\WINDOWS\system32\winlogon.exe
E:\WINDOWS\system32\services.exe
E:\WINDOWS\system32\lsass.exe
E:\WINDOWS\system32\Ati2evxx.exe
E:\WINDOWS\system32\svchost.exe
E:\WINDOWS\System32\svchost.exe
E:\WINDOWS\system32\ZoneLabs\vsmon.exe
E:\WINDOWS\system32\spoolsv.exe
E:\WINDOWS\ATKKBService.exe
E:\PROGRA~1\Grisoft\AVGFRE~1\avgamsvr.exe
E:\PROGRA~1\Grisoft\AVGFRE~1\avgupsvc.exe
E:\PROGRA~1\Grisoft\AVGFRE~1\avgemc.exe
E:\WINDOWS\system32\Ati2evxx.exe
C:\xoblite_bb3_rc1\Blackbox.exe
E:\PROGRA~1\Grisoft\AVGFRE~1\avgcc.exe
E:\WINDOWS\system32\taskswitch.exe
E:\Program Files\QuickTime\qttask.exe
E:\Program Files\ATI Technologies\ATI Control Panel\atiptaxx.exe
E:\Program Files\Microsoft IntelliPoint\point32.exe
E:\Program Files\Zone Labs\ZoneAlarm\zlclient.exe
E:\WINDOWS\system32\tbctray.exe
E:\WINDOWS\system32\ctfmon.exe
E:\PROGRA~1\ZONELA~1\ZONEAL~1\MAILFR~1\mantispm.exe
E:\WINDOWS\system32\wuauclt.exe
E:\WINDOWS\system32\ZoneLabs\avsys\ScanningProcess.exe
E:\Program Files\MSN Messenger\msnmsgr.exe
E:\Program Files\Yahoo!\Yahoo! Widget Engine\YahooWidgetEngine.exe
E:\Program Files\Yahoo!\Yahoo! Widget Engine\YahooWidgetEngine.exe
E:\Program Files\Yahoo!\Yahoo! Widget Engine\YahooWidgetEngine.exe
E:\WINDOWS\system32\ZoneLabs\avsys\ScanningProcess.exe
E:\Program Files\MSN Messenger\usnsvc.exe
E:\Program Files\Messenger\msmsgs.exe
E:\Program Files\Hijackthis\HijackThis.exe
E:\Program Files\Maxthon\Maxthon.exe
R0 - HKCU\Software\Microsoft\Internet Explorer\Main,Start Page = http://start.shaw.ca/
R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Default_Page_URL = http://go.microsoft.com/fwlink/?LinkId=69157
R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Default_Search_URL = http://go.microsoft.com/fwlink/?LinkId=54896
R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Search Bar = http://start.shaw.ca/start/enca/addons/search/
R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Search Page = http://go.microsoft.com/fwlink/?LinkId=54896
R0 - HKLM\Software\Microsoft\Internet Explorer\Main,Start Page = http://go.microsoft.com/fwlink/?LinkId=69157
R1 - HKCU\Software\Microsoft\Internet Explorer\Main,Window Title = Internet Explorer Provided by SHAW Internet
O2 - BHO: (no name) - {182B90A3-F372-438A-800C-6814B4DE417B} - E:\WINDOWS\system32\rqrropq.dll
O2 - BHO: (no name) - {53707962-6F74-2D53-2644-206D7942484F} - E:\PROGRA~1\SPYBOT~1\SDHelper.dll
O4 - HKLM\..\Run: [AVG7_CC] E:\PROGRA~1\Grisoft\AVGFRE~1\avgcc.exe /STARTUP
O4 - HKLM\..\Run: [CoolSwitch] E:\WINDOWS\system32\taskswitch.exe
O4 - HKLM\..\Run: [QuickTime Task] "E:\Program Files\QuickTime\qttask.exe" -atboottime
O4 - HKLM\..\Run: [NeroFilterCheck] E:\WINDOWS\system32\NeroCheck.exe
O4 - HKLM\..\Run: [ATIPTA] E:\Program Files\ATI Technologies\ATI Control Panel\atiptaxx.exe
O4 - HKLM\..\Run: [IntelliPoint] "E:\Program Files\Microsoft IntelliPoint\point32.exe"
O4 - HKLM\..\Run: [ZoneAlarm Client] "E:\Program Files\Zone Labs\ZoneAlarm\zlclient.exe"
O4 - HKLM\..\Run: [TraySantaCruz] E:\WINDOWS\system32\tbctray.exe
O4 - HKCU\..\Run: [CTFMON.EXE] E:\WINDOWS\system32\ctfmon.exe
O4 - HKCU\..\Run: [MessengerPlus3] "E:\Program Files\MessengerPlus! 3\MsgPlus.exe" /WinStart
O4 - HKCU\..\Run: [msnmsgr] "E:\Program Files\MSN Messenger\msnmsgr.exe" /background
O4 - HKCU\..\Run: [MSMSGS] "E:\Program Files\Messenger\msmsgs.exe" /background
O4 - Startup: PowerReg Scheduler.exe
O4 - Startup: Yahoo! Widget Engine.lnk = E:\Program Files\Yahoo!\Yahoo! Widget Engine\YahooWidgetEngine.exe
O9 - Extra button: Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - E:\Program Files\Messenger\msmsgs.exe
O9 - Extra 'Tools' menuitem: Windows Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - E:\Program Files\Messenger\msmsgs.exe
O11 - Options group: [INTERNATIONAL] International*
O18 - Protocol: livecall - {828030A1-22C1-4009-854F-8E305202313F} - E:\PROGRA~1\MSNMES~1\MSGRAP~1.DLL
O18 - Protocol: msnim - {828030A1-22C1-4009-854F-8E305202313F} - E:\PROGRA~1\MSNMES~1\MSGRAP~1.DLL
O20 - Winlogon Notify: mljgd - E:\WINDOWS\system32\mljgd.dll (file missing)
O20 - Winlogon Notify: pmnnl - E:\WINDOWS\System32\pmnnl.dll (file missing)
O20 - Winlogon Notify: rqrropq - E:\WINDOWS\SYSTEM32\rqrropq.dll
O21 - SSODL: WPDShServiceObj - {AAA288BA-9A4C-45B0-95D7-94D524869DB5} - E:\WINDOWS\system32\WPDShServiceObj.dll
O23 - Service: Ati HotKey Poller - ATI Technologies Inc. - E:\WINDOWS\system32\Ati2evxx.exe
O23 - Service: ATI Smart - Unknown owner - E:\WINDOWS\system32\ati2sgag.exe
O23 - Service: ATK Keyboard Service (ATKKeyboardService) - ASUSTeK COMPUTER INC. - E:\WINDOWS\ATKKBService.exe
O23 - Service: AVG7 Alert Manager Server (Avg7Alrt) - GRISOFT, s.r.o. - E:\PROGRA~1\Grisoft\AVGFRE~1\avgamsvr.exe
O23 - Service: AVG7 Update Service (Avg7UpdSvc) - GRISOFT, s.r.o. - E:\PROGRA~1\Grisoft\AVGFRE~1\avgupsvc.exe
O23 - Service: AVG E-mail Scanner (AVGEMS) - GRISOFT, s.r.o. - E:\PROGRA~1\Grisoft\AVGFRE~1\avgemc.exe
O23 - Service: Google Updater Service (gusvc) - Google - E:\Program Files\Google\Common\Google Updater\GoogleUpdaterService.exe
O23 - Service: InstallDriver Table Manager (IDriverT) - Macrovision Corporation - E:\Program Files\Common Files\InstallShield\Driver\11\Intel 32\IDriverT.exe
O23 - Service: TrueVector Internet Monitor (vsmon) - Zone Labs, LLC - E:\WINDOWS\system32\ZoneLabs\vsmon.exe

0

rumbleman, you have some malware in there... please repost your hijackthis log in viruses and spyware forum.... in a new thread.

0

problem solved! tnx for the help anyway. :)

how you solved the problem???? please help.:S

0

The Folder Option is missing both in the Control Panel and Tools Menu. What might had caused this problem? Is there any solution to this?

0

Hi.
I have the same problem.(folder option)
Can you tell me how have you solved it. ?
Please :cry:

0

Hi.
I have the same problem.(folder option missing)
Can you tell me how have you solved it. ?
Please :cry:

0

Hi.
I have the same problem.(folder option missing)
Can you tell me how have you solved it. ?
Please :cry:

Hello sonu you need to remove the infection first from system then proceed to next step to restore the Windows Policies. Update your virusscan with its virus definition update. Scan system in Safe Mode.

When infection removed restore the Registry, here download the .reg file and installed the registration entries:
http://www.kellys-korner-xp.com/regs_edits/folderoptions.reg

To Remove the additional Crap from system try Cceaner:
www.ccleaner.com

Or if Registry edit is disabled till then try this command:
Click on start go to 'Run' and type gpupdate /force and press ok.
-------------------------------------------------------
Reason for hidden Folder Option:
A known virus 'rontokbro' which causes to set binary values to disable position to hide itself and then he disable Task Manager also to prevent itself from being stopped by user. In background he spread itself and also copies itself where you browse anything in PC or any Removable devices.

0

hi
my folder option is missing in both control panel and tools menu.........is there any solution to it??

0

Hello!!!

What i know that, when the folder option missing maybe cause by the virus. I don't know how to find it back. But I suggest to those who is missing the folder option can format your PC or laptop. This is the best solution at this time maybe... I'm sorry if I can't be the helper for the problem's person because I also having the same problem now. Is anyone can help?

That's all for now=)

0

The Folder Option is missing both in the Control Panel and Tools Menu. What might had caused this problem? Is there any solution to this? Tnx in advanced Gurus!!

this is a registry problem... m sending u registry tweak... extract this file..... n run it.... it wil enable registry settings on ur pc...

0

You are posting a solution for a problem last addressed on May 9th, 2009.

Why can't these people READ
Why can't they start their own threads.
What a waste of time.

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.