0

Whenever I attempt to forward a message in my Yahoo email using Internet Explorer, the text disappears on the next page. This also happens when I use the 'spell check' option. However, when I use AOL as my browser (which I don't like doing), this does NOT happen. (I had similar problems with my Hotmail account).

All my settings appear to be correct. How can I check to see why I'm having these probelms with IE and not AOL?

Thanks!

3
Contributors
3
Replies
4
Views
13 Years
Discussion Span
Last Post by Zybercom
0

the text disappears on the next page. ]


Thanks!

I don't use yahoo,but i do use hotmail and i don't know what you mean by the next page !.It could be that the text color is set the same as the page color .

0

After I hit 'forward', the next page comes up with the recipient's email address to be filled in. However, my original text (that I am forwarding) does NOT come up.

Also, when I hit 'spell check', that page comes up, but no text appears (even when I have misspelled words).

Only happens with IE, not AOL.

0

It's possible your text is bundled up as an attachment to your forwarded email. Check and see if there is an attachment to the "forward". Also the spell checker only corrects the original document for the origignal writer as I understand it.
Z

After I hit 'forward', the next page comes up with the recipient's email address to be filled in. However, my original text (that I am forwarding) does NOT come up.

Also, when I hit 'spell check', that page comes up, but no text appears (even when I have misspelled words).

Only happens with IE, not AOL.

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.