0

It seems that you cannot really hibernate in Win 7 Pro 64 Desktop.

It simply sleeps and if the desk shakes it wakes up.

I have gone through various procedures that I seen on he web as
PowerCfg -h on

Disabled Sleep Hibernate

There is a Hibernate file.

Hibernate shows up on the Shut down menu

But when you hibernate it, it is really sleeping and wakes up with the almost any movement. How can you get it to really hibernate like it use to and to totally off so you can unplug it, etc.

Thanks

3
Contributors
19
Replies
20
Views
7 Years
Discussion Span
Last Post by techsheaven
0

First, I would recommend shutting down rather than Standby or Hibernate. In fact, I disable these on all my machines because I am either using them, or I am not. Though Hibernate allows you to resume a windows session quicker than a full startup, it can have it's own set of issues. But... to each his (or her) own:

http://www.vistax64.com/tutorials/63567-power-options-sleep-mode-problems.html

There are a lot of options for putting a laptop into sleep, hibernation, or shut-down. There are also many options for waking a computer from each state. The link above will get you started. Let us know if we can offer any more help.

0

This is for a desktop not a laptop.

I have been using Hibernate with Vista for years and it is fine.

We have a development network and have multiple machine for the different OSes. Do not want to shutdownload everything every time.

I really need to hibernate Win 7.

The sleep or hybrid sleeps wakes up every few minutes because the desk shakes or phone rings. Totally useless.

The link did not help much. I have been through many of these types of links.

Please tell me how to make Win 7 hibernate on a desktop.

Thanks

0

Sorry, I didn't notice that it was a desktop.

Follow the link and read the article. See the part about how to disable the wake from hibernate from mouse.

Do this:
Run DeviceManager (devmgmt.msc).
Select your mouse and select the properties.
Now go to the power options tab.
Uncheck the checkbox "Allow this device to wake up the PC".

Even though it acts like standby from your XP days, don't let yourself get stuck on that idea.

Piece of Cake! Hope this helps.

0

To turn hybrid sleep on or off:

Click Start > Control Panel > System and Maintenance > Power Options.

On the Select a power plan page, click "Change plan settings" under the selected plan.

On the Change settings for the plan page, click "Change advanced power settings."

On the Advanced settings tab, expand Sleep, expand Allow hybrid sleep.

Click Setting, click the arrow, and then click On/Off.

Click OK, and then click Save changes.

0

Thanks but this I knew. I already have Allow hybrid sleep to Off. This enables Hibernate to appear in the shut down options. Yes take that option away.

So even when I click on hibernate it still wakes up on any movement of the keyboard or mouse.


I want the machine to turn completely off like Vista does. Click on hibernate and the system shuts off immediately. Neither mouse nor keyboard wake it up. Then when the power button is hit to resume windows as my Vista system now does (and without any changes).

It is not ever clear what the settings should be to make it work like the Vista system does.

0

What happens when you put it in Hibernate manually? Is Standby and Screen Saver turned on? What are the timings on your power plan?

0

If I click on Hibernate from the Shut down menu it looks like it is off. Screen off, fan stops, no power light. It just comes back to life if you move the mouse or hit a key.

I am not sure of the time from clicking hibernate when screen goes out until the fan stops and power light goes out. Looks like 2 mins.

But shake the desk, move the mouse, hit a key and it come back to life first the bios screen, then resuming windows then asking to login.

I do not know what you mean by 'Is Standby .... turned on?'
Screen saver none

Power plan balanced is Turn off display=10 min, to sleep=30min,

Mode High Performance then changed to auto. No difference.

Edited by QuickBooksDev: n/a

0

Sorry, that's Sleep in Windows 7 and they are different!

You are beginning to see why I don't fool with hibernation. There are a lot of variables. Since you require it, we will sort it out.

First, make sure your BIOS is up to date and all your devices are Windows 7 compatible and up to date.

Next, configure your power plan so there is no screen saver (I know, this is not a PM item, but has been known to interfere), no sleep, and no hibernation. Once your are sure that the system will stay on, THEN enable hibernation but disable all of the wake options except the power button. These are in the advanced power options.

I configured my machine to behave exactly as you want yours to, but it is a laptop with the default configuration, and the screen saver is enabled. So, It goes into Screen Saver, then to Sleep, then to Hibernate. When I power up it does the Power On Self Test, then resumes Windows 7 (x86 Enterprise Edition). So If tweaking the settings does not resolve the issue, I would look at the Hardware Compatibility List and maybe run SigVerif to get an idea of what drivers may be unsigned.

0

Thanks but a lot of what you are saying is too general i.e. Update Bios/drivers make sure up to date/compatible.

This is a brand new system. I do understand that does not mean the drivers, etc. are up to date.

Laptops always seem to handle this better.

Screen savers are off.

Hibernation was one of the best things that MS ever supported. This way I can keep what I was working on 'up' even though the machine is down.

On my vista machine it may have it off for a week then I am right were I want it to be. W7 comes on if I touch the mouse. I have not seen any settings to disable the mouse or keyboard. The only seeing is wake timers which is disabled.

Since the BIOS is coming up maybe it is a bios settings but I will dig out what I can from the drivers and bios.

0

As the link in a previous link indicated, you will need to Right-Click Computer, select Properties, select device manager, click the device manager, right-click the device (mouse), select properties. On the Power Management Tab, Uncheck the "Allow this device to wake the computer" check-box, click OK, and that should be it!

The mouse will not wake the PC from any Power Management state.

0

Go to the device manager and open the properties for the mouse device driver. On the power management tab, un-check the "Allow this device to wake the computer" check-box.

0

QuickBooksDev,

Glad I could help.

When you are sure you have the issue resolved, be sure to mark this thread as solved.

techsheaven

0

This is for a desktop not a laptop.

I have been using Hibernate with Vista for years and it is fine.

We have a development network and have multiple machine for the different OSes. Do not want to shutdownload everything every time.

I really need to hibernate Win 7.

The sleep or hybrid sleeps wakes up every few minutes because the desk shakes or phone rings. Totally useless.

The link did not help much. I have been through many of these types of links.

Please tell me how to make Win 7 hibernate on a desktop.

Thanks

0

Having W7 Hibernation problems.

If we click on the shutdown/Hibernate it does hibernate. The mouse and keyboard will not awake it so the only way is the power on button. But there are times when the system does not come up. You hit power on and get a blank screen with no messages or anything.

Any ideas as to why and how to fix?

Thanks

0

"On most computers, you can resume working by pressing the power button. However, not all computers are the same. You may be able to wake your computer by pressing any key on the keyboard, clicking a mouse button, or opening the lid on a mobile PC. Check the documentation that came with your computer, or go to the manufacturer's website." http://windows.microsoft.com/en-US/windows-vista/Turn-off-a-computer-frequently-asked-questions

Try your BIOS to see if there are options for waking.

This question has already been answered. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.