0

About a week ago, through no intentional action on my part, my system decided to start up directly in MS Access.

I have searched through msconfig and find no entry re: Access, only two "MS Office".

If anybody has any ideas as to how to stop this, please send me an e-mail.

Thanks

Mike

4
Contributors
7
Replies
8
Views
13 Years
Discussion Span
Last Post by Madferraristi
0

I just want to clarify, are you saying that when your system boots MS access loads up as if it were a start up program.

0

About a week ago, through no intentional action on my part, my system decided to start up directly in MS Access.

I have searched through msconfig and find no entry re: Access, only two "MS Office".

If anybody has any ideas as to how to stop this, please send me an e-mail.

Thanks

Mike

did you check Start/allprograms /startup ,and see if the axcess is in there .

0

Hmm, what you should do is make sure the access program isn't in the startup folder, if it isnt, go into MSCONFIG and uncheck the startup items bullet. If that doesn't work i dont know whats up

0

Hmm, what you should do is make sure the access program isn't in the startup folder, if it isnt, go into MSCONFIG and uncheck the startup items bullet. If that doesn't work i dont know whats up

If Im not mistaken I think someone said that all ready !

0

Yes, Access boots up as if it were a startup program, in place of my desktop.

I double checked the startup program, no mention of Access.

Tried clicking the "diagnostic mode" bullet in msconfig, restarted and Access is gone but that's no solution.

I'm going to try removing the program entirely and reinstalling. I'll let you know what happens.

0

Well I will report guardedly that removing and reinstalling MS Office seems to have eliminated the problem.

Thanks for the help guys.

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.