0

I need some help please. Everytime I turn on my pc I am getting a CTF Loader error after the desktop has loaded. I also get this same error everytime I try to run Internet explorer or Windows Update. I have run Malwarebytes and removed any spyware. I have cleaned my registry. I have shut everything but my antivirus software off on startup and it keeps re-occuring. Please help.

Not sure if it related or not but it seems that since this problem starts I am constantly reinstalling my sound drivers. I reinstall and reboot as part of install and sound is fine. Then if I reboot again I have to reinstall the sound driver again(and reboot again for install)

PLEASE HELP

PS. I am running XP pro on a ECS board L7VMM2 with 512 MB of RAM. OS is on 20 GB HD and DATA is stored on 160 GB slave HD

2
Contributors
1
Reply
2
Views
7 Years
Discussion Span
Last Post by gerbil
0

Hi. I could do a lot of guessing, or you could...
==download hijackthis: http://www.majorgeeks.com/download5554.html
-copy it to a new FOLDER placed either alongside your program files or on your desktop and then...
-in that folder start HijackThis by dclicking the .exe
-CLOSE ALL OTHER APPLICATIONS and any open windows including the explorer window containing HijackThis.
-click the Scan and Save a Logfile button. Post the log here.

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.