0

Hi

I have Windows 2003 server at home. I want to access this machine from the internet.
Instead of opening port 3389 to the internet, I would like to have it accessed via the RDP web connection. So I installed IIS... created a self signed SSL.
Withing the network at home, when I use https://localIP/tsweb I get the RDP web page..and when I enter the IP of the machine...I can login...working fine... no problems with that....

But from the internet, I am not able to do the same. I have opened port 443 b/w router and the Win2000 box.
From the internet I get the same RDP web page...but when I enter the IP of the machine or the router IP (this I saw in some website).. to connect, I get the following error.

VBScript: Remote Desktop Disconnected
The client could not connect to the remote computer. Remote connections
might not be enabled or the computer might be to busy to accept new
connections. It is also possible that network problems are preventing your
connection.

What am I missing here?

Regards

Xavier

Edited by xav.vijay: n/a

2
Contributors
4
Replies
5
Views
7 Years
Discussion Span
Last Post by xav.vijay
0

RDP Web Connection still requires port 3389 to work. All it does is run the RDP in a browser window via ActiveX rather then it's own program. The easiest way to do what you want is to pick a random port and forward that port to 3389 and your server IP.

0

:( ... port 3389 is not open from office ... i didn't want to open 3389 to internet... looks too exposed to me...
Well.. Thanks anyway... at least i can stop meddling with this anymore...

0

You don't have to open port 3389. Open a random port and then forward that port to 3389 on the inside.

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.