0

The W3C validator site is not working right for me. A few other sites (but not many) also say the file I sent is blank. Other sites are working with no troubles, and receive uploads normally.

The facts:

- Two different computers are doing the same thing.

- Both computers have 1GB ram and Windows XP.

- It happens on every .htm file I try.

- The W3C validator behaves as though the files are empty. I am sure that they is not, because I just edited them. I can open them to verify the contents.

- The trouble happens most of the time, but sometimes the file gets through. One time, part of the file got through. The end was missing, and I got a plethora of validation errors.

- It happens on both IE and Firefox.

- I have a Cisco LinkSys 4-port wired router and AT&T DSL on a Seimens modem serving both computers.

- All of the shared functions between the two computers (printing, network drives, etc.) still work.

- Just before this happened, I got an error message that the password in the DSL modem didn't match the one expected. But I thought it was a phishing expedition, and shut down everything, instead of following the instructions. The message didn't look authentic.

I even turned off the power strip running the router and modem after shutting down the one computer that was on. When I started back up, everything else worked, including the DSL connection. I never got an error message for that again. But there had also been a power blip that could have caused this error.

- None of my malware detectors are finding anything wrong.

- This started right after Microsoft updated Windows on both computers.

- I contacted W3C, and they told me the files are received as being empty.

- The W3C checker is often very slow to load.

- The direct url check works on the same files. But it takes a lot of time to upload them to my website each time. My website has no good editor available.

- Firefox is taking a long time to upload the initial Google Search page I have set as my home location.

Edited by MidiMagic: n/a

2
Contributors
3
Replies
4
Views
7 Years
Discussion Span
Last Post by david00potts
0

I now have the same problem with every location I have tried this from. This makes me think their server has gone blooey, or is limiting access to so many tries per day.

Is anyone else having trouble?

This question has already been answered. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.