-1

When I read a message in the Inbox, it is no longer in the inbox when I close the message. It just started doing this, what is the process to stop deleting the messages after I have read them so they stay in the inbox as read? Thanks

13
Contributors
14
Replies
28
Views
12 Years
Discussion Span
Last Post by Katharine_2
0

esmith3498--

If I understand correctly, when you just *read* a message, and close it, it's automatically deleted from your Inbox? Not when you *delete* it...?

I know in Outlook Express, when you actually *delete* a message, there is an option to have that message deleted from your POP3/IMAP server versus having it retained on the server side.

A couple questions:

1. Are you using Outlook Express or the regular Outlook MAPI client?

2. If you are using Outlook Express, do you have access to another machine with OE installed on it and try reading messages on that machine?

...OR...

2. If you are using the regular Outlook, what version are you using?

3. Have you tried creating a new Outlook profile and accessing the Exchange server with that profile?

4. Do you have access to another machine with Outlook installed where you can configure it to access your Inbox on the same Exchange server?

--Chris

0

:)

When I read a message in the Inbox, it is no longer in the inbox when I close the message. It just started doing this, what is the process to stop deleting the messages after I have read them so they stay in the inbox as read? Thanks

0

This is a setting in Outlook preferences. There are several choices on what to do with read messages.

:(

Where do you find Preferences? I only can find "Options" and "Customize" under "Tools" and I have the same problem of inbox e-mails disapearing if I highlite them and then go to the next e-mail. If I move it to a folder instead if going to the next e-mail all is good. I have looked everwhere on my hard drive and it's gone !!!! I'm on a POP3 server for incoming mail. I'm on Outlook 2003 SP3 and MS XP Home Edition 2002 and SP2.

0

I'm not deleting the e-mail just going to the next e-mail.

I'm on MS Outlook version 11 build 8206.8202.

I have several other mail boxes on the same POP3 server that are working fine.

Yes I set up the same mail box on another computer using the same version of Outlook and it works fine from that PC.

At first I thought it had something to do with auto archive but that is turned off.

Thanks for your help.

0

I don’t think that your emails were deleted, try the following :

- From View choose Arrange By then Current View then I bet that you will find Unread Messages in This Folder selected instead of Messages.
- Select Messages and you will see your emails again (all of them).

P.S. I registered in this website just to answer your question.

0

I don’t think that your emails were deleted, try the following :

- From View choose Arrange By then Current View then I bet that you will find Unread Messages in This Folder selected instead of Messages.
- Select Messages and you will see your emails again (all of them).

P.S. I registered in this website just to answer your question.

I had the same problem.
Your fix: View - Arrange BY - Current View - selecting Messages worked fine. I recovered about 400 email that just disapeared.
Thank You

P.S. I registered on this website just to say Thank You

0

ALL of my messages in specific sub-folders disappear after being highlighted for a literal blink. They start scrolling by themselves, going so fast I can't even double-click to open one.

They don't get trashed, junked, or otherwise show up anywhere else.

The folders had my domain information. I'm pretty freaked that they seem to have poofed away somewhere and I'm cursing Microsoft. I've deleted all my filters, double-checked my folder settings do not allow archiving, checked my view (arrange & current) and still ..

Any other tips?

0

I'm having a similar problem. My messages stay in my Outlook Inbox for 15 days then are gone. Each day, the oldest messages have dropped off. This is also happening to my messages on my server, Charter.net. I've tried all the above solutions--no filters exist, I'm in current view. My op sys is Windows 7 & I'm using Outlook 10.

0

Hi,

While in the Inbox: View >> Current View. Make sure that Show All Messages is checked and nothing else.

It can also be the issue of third party Add-Ins, so you have to also check them.

When I was searching about your issue on Google, I found an informative article on Outlook Incoming Mails Disappear after reading. So you can also take more help from this article.

Thanks & Regards
Katharine

Edited by Katharine_2

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.