0

I have tried twice over a period of 8 months to get Microsoft technical support to solve this problem only ending up with "try re-installing or running a repair install" or "sorry, we can't fix this". The problem is this. Within several different programs in which there is an imbedded link to a website for help or for a download or for getting further information of some sort, when I click on the link I get the following error message:

"This file does not have a program associated with it for performing this action. Create an association in the Set Associations control panel."

It seems like this problem must have a common cause. If I knew what the file extension was for this command and if I knew what the executable applet was then maybe I could fix this myself. But I have no idea. I have tried to search for a solution and even though there are many reports of this kind of issue, I haven't been able to find a solution that exactly fit my problem. It seems like this should be a simple fix for someone who really knows Vista (Home Premium).

Can anyone help?

Thanks

3
Contributors
10
Replies
11
Views
7 Years
Discussion Span
Last Post by caperjack
0

Within several different programs in which there is an imbedded link to a website for help or for a download or for getting further information of some sort, ???????????

name a few of the programs ,sound more likely the program has a error within , than a Vista error wouldn't you think

Edited by caperjack: n/a

0

I should have kept a running list of all the different programs which gave this error message but I didn't. I will give two recent examples. In the sidebar weatherbug applet, you are supposed to be able to click inside one area of the box to get an update of the current weather conditions. This gives an error message as described. In JRiver Media Center, clicking on Tools/Plug-in Manager/Download Plug-ins gives the error message I have described in my original post. There have been several others. Because I have seen this with several programs, I think it is less likely to be program-specific and more likely a common problem that has to do with a common executable and a broken association with a common "request" made by many programs.

0

ok, i now agree ,but don't have an answer ,in both those examples it should be just trying going to a website ,do you by chance have a problem with links in emails ,if you use outlook xpress or outlook email program,
also do you have adobe reader on you computer ,if yes open it go to help/improve program option ,click on the more details link do it go to adobe site

Edited by caperjack: n/a

0

Caperjack:
Ok. I tried the Adobe reader thing and nothing happened after clicking on "more details". I don't use Outlook but have had absolutely no problem with links working in AOL or G-mail.

0

the more details should have taken you to adobe web site.
do you use windows firewall or a third party firewall by chance ,try disabling the firewall you use ,and then try connecting to adobe or r updating a plug in JRiver Media Center

0

can you describe your problem more clearly?

does the problem occur when you click a hyperlink?

0

katokato,

This doesn't happen with hyperlinks. Or in Photoshop CS4 no problem when clicking on Help/How to.... This takes me to an Adobe instruction page on the internet, for example, so it obviously doesn't occur in all cases. Seems like everyone is stumped. Do you suppose a repair install might take care of the problem?

0

i was actually going to suggest that as something to try.

did you try disabling the firewall just to try it

Edited by caperjack: n/a

0

Caperjack,

Yes I tried disabling FW. No difference in this behavior. Since I only have my original Vista install disc, how do I make an up-to-date repair version of Vista?

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.