0

hello can you help me please,

I have problem during formatting my windows here's the scenario
when i insert my windows xp cd...then i press any key...after i make a partition C and D..
after that i installed the xp on C...after the process format in NTFS and after copying the system files.so this will restart, after the windows xp gui will display. i am counting the blue progress bar it up to 25 times running and then it goes to blue screen with no error message i waited almost 3 hours and nothing happens..so i tried it again but same thing happens..can you please help how to fix this problem so that i can install now the fresh copy of windows xp sp2...thank you in advance hoping for your positive responds..

4
Contributors
6
Replies
7
Views
7 Years
Discussion Span
Last Post by jemz
0

..hi there!..try to replace a new cable to your old cable (IDE or SATA)..if the issue continues, try to replace a new memory to your old memory..i hope it helps!..^_^..

0

..hi there!..try to replace a new cable to your old cable (IDE or SATA)..if the issue continues, try to replace a new memory to your old memory..i hope it helps!..^_^..

hello sir thanks for the reply,

i already change new sata cable but it's just the same...i will try to change my ram to a new one to the manufacturer because this still have warranty...i will write again if this will fix...thanks for the help sir...more power to you...

0

It might be your hard disk has been crashed. You need to consult with hardware person.

0

It might be your hard disk has been crashed. You need to consult with hardware person.

hello sir thank you for the reply,it is my hard disk is the problem i already went to the store where i bought...i will wait for 1 month for the replacement of my hard disk..thank you sir...more power to you...

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.