0

Hey everyone,

My brother was playing a game the other day and his computer just shut off. When he rebooted it said missing/corrupt SYSTEM file. It's not his HDD, because he can boot into knopix and view his files. When we try to use a windows disk to boot from it says the drives cannot be found, even with pressing F6 for special drives. He has two SATA drives in his computer that are not being recognized. No working floppy drive is available.

I tried to copy my SYSTEM file for him, but since it's in use it won't let me copy it.

Is there any way to fix this? We want to avoid reformating, though if needed it is an option. He was able to transfer all of his important files to my computer.

his rig:
Windows XP Pro
SATA HDD x2


Thanks for any help! As you know, losing your computer is like loosing one of your best friends... =(

6
Contributors
8
Replies
9
Views
10 Years
Discussion Span
Last Post by jbennet
0

Reformat. It's the easiest, I mean as long as the critical files are safe and sound I don't see any reason not to.

0

Reformat. It's the easiest, I mean as long as the critical files are safe and sound I don't see any reason not to.

Konichiwa,
I am Duk's brother, and the one that is crying like a sissy school girl over my computer. Well as already stated the good news was that I was able to transfer my files over to his computer. The bad news however is that I get the whole Windows/System32/Config/System sucks to be you error.

I have tried to gain access to my recovery console, and to my dismay I was unable to. It claims that there are no "Hard Disk" avaliable. So after messing around a while I actually felt the same way, why not just reformat and get this over with. ( I mean I am missing crucial Final Fantasy XI moments >.>;; I am not a geek ) Anyhow when I tried to reformat it said the same thing, no hard disk. So I am at a lose here, if anyone has any suggestions or attractive sisters please let me know. Thanks in advance for your kindness and GOD bless! ^^

~ Shinrao

0

Just an update incase anyone is following up this thread. I just did a low level format on one of my sata drives. It did erase all the files and seems to have formated my Hard Drive somewhat, but when I try to reformat it still says something like "Can't locate Hard Disk".

Well thanks to anyone that might have an idea, imma go play in traffic.

~ Shinrao

0

Hey Daniweb,
I know that no one really responded to this thread, but I thought I would post the process and solution just incase someone happend to check thread or site out for help.

Alright, as stated the problem was that my computer crahsed while playing FFXI; I then tried to restart and got the error:

Windows/System32/Config/System is missing or corrupt.

I tried all the common tatics like "Last known config", "Safe Mode" ect. And I could not even get into the Recovery Console.

With ease I did manage to gather my files by using "Knoppix" a linux based OS that boots from a CD (Very handy and has saved me trouble many times).

So with having all of my files taken care of by sending them to my brothers computer I though, "Why not just reformat?" Well to my dismay when I went through the process, it said I could not even format my computer becase it claimed "Hard Disk Not Availble" Which I know not to be true since they are listed and mounted with linux and I transfered my files.

So the first thing I tried was a "Low Level Format", (Usually what the manufactor of the hard drives use), but yet again no dice.

Solution!

Well I finally found out with help from others online, my brother, and a blessing from the Lord that my motherboard did not have support for my SATA/RAID hard drivers. So what I had to do was take my motherboard disk and get the SATA/RAID drivers and put on a floppy disk (I finally bought a floppy drive to fix this), then when you boot your windows disk hit F6.

Once there it will do a search and find the files on your floppy, tell it what drivers for what OS to install then continue with the windows installation.

I hope this works out for anyone else that is having problems with this, I know it can be a head ache. Thanks for taking the time to read this and have a blessed day! ^^

~ Shinrao

0

word... this took longer than it should have. =/ who would think sata drives still require the use of an FDD??
now get back into ffxi and PL me. :D

0

Well, yeah, F6, that's how it goes with Sata drives. But you said no working floppy available, n i know that windows will only read from a floppy at that stage, apart from the install CD, of course. So obviously you can slipstream the Sata drivers onto a cd along with the install files. Course, borrowing a floppy drive an plugging it in takes way less time n aggro. Btw, it aint the mobo which needs the drivers, it's the OS. Windows. Yeah. I mean, it's not as if Sata came along yesterday, is it? Bill? Bill?

0

yeah you must have a floppy and use F6 when it says press f6 for SCSI/RAID drivers.

The reason it doesnt work is that xp came out in 2001, long before SATA.

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.