0

I have a Dell Inspiron 1750 laptop with Windows 7 - 64 Bit.

A few weeks ago control panel started crashing windows explorer when I first open it. Once it reopens explorer the control panel works fine second time around. I have tried searching for *.cpl files in the windows system 32 directory but none of them seem to be corrupt.

Yesterday Windows Movie Maker 2.6 was struggling very very badly to work. It was freezing and going hopelessly slow.

CPU Usage is very eratic - around 15% to 50% when I have nothing open.

I did a repair install windows from my disc yesterday following these instructions
http://www.sevenforums.com/tutorials/3413-repair-install.html

Now things are even worse. I get blue screen crashes every hour or so, the control panel still crashes explorer and windows movie maker (and everything else) are too slow to use.

PLEASE - there must be a fix to this - it was a very good computer a few weeks ago.

If I do a system restore to a few months ago will I have to reinstall all the software I have put on in the past few months?

Thanks

2
Contributors
3
Replies
4
Views
7 Years
Discussion Span
Last Post by caperjack
0

Really? There's no other way to solve this problem without a total format and reinstall? Surely not?

0

Really? There's no other way to solve this problem without a total format and reinstall? Surely not?

I'm sure there is,but quickies and simplest way is to reinstall,just my opinion ,a repair install made worse right and it really shouldn't have should it . , .to me it sounds like 2 things corrupt windows install or a harddrive that getting bad

try blue screen viewer to read the bsod dump file and post results back here if you wish .
http://www.nirsoft.net/utils/bluescreenview_setup.exe

Edited by caperjack: n/a

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.