Okay so I've googled and searched for a way to fix this.. I've read so many pages I'm just going to post what's going on.. My friends computer was very slow and she doesn't exactly use Norton. I've never had a problem in the past removing Norton from a computer before. I removed her Norton and installed Avira.. after rebooting it.. the internet suddenly wasn't working. Attempted to restore it hasn't fixed what was done to it.. the internet is stuck on Local Only.

What I've tried:
Disabled Wireless/Ethernet
Enabled Wireless/Ethernet
Unistalled Wireless
Rebooted, it reinstalled automatically.
Tried inputing a IP/DNS/Default Gateway instead of it being automatic for IPv4
Disabled IPv6
Turned the PC and the Router off several times and restarted it.
Hard Reset the Router/Security
I've tried the Netsh thing for the Autotuning disabled

I'm really at a loss here. Anyone able to help me?

Tried Netsh Winsock Reset

I'm recieving packets but nothings sending on the wireless. It will send only 3 packets if it's connected to a cable but not recieve anything.

..just tried Netsh Winsock Reset in CMD and rebooted. Didn't seem to fix the problem.. ugh..

Okay, so in the long run it was all to do with Norton that was causing the internet not to work.. I used the removal tool and now I feel stupid as I've spent like.. 16hrs in the past two days.. *face palm*

Be a part of the DaniWeb community

We're a friendly, industry-focused community of developers, IT pros, digital marketers, and technology enthusiasts meeting, networking, learning, and sharing knowledge.