0

hi all
i m facing one problem in Windows Xp home with service pack 1. that i m unable to snable the stand by or hibernate mode on these machine.
but its showing me the button to enable that feature but that feature is not enabled. can any one guide me the steps to enable that feature in windows xp home with SP1.
thanks

2
Contributors
2
Replies
3
Views
11 Years
Discussion Span
Last Post by jindalarpan
0

How old is your computer? For standby and hibernate to work, your mobo musp support ACPI.
If your machine is ACPI compliant, the settins might be disabled in the BIOS. Go to 'Advanced Power Management' in your BIOS and enable 'ACPI compliant OS' setting. Now try enabling standby and hibenate.
If this doesn't help and the BIOS is ACPI compliant, you may need to reload the motherboard drivers. These would have come on a CD with your motherboard.

0

How old is your computer? For standby and hibernate to work, your mobo musp support ACPI.
If your machine is ACPI compliant, the settins might be disabled in the BIOS. Go to 'Advanced Power Management' in your BIOS and enable 'ACPI compliant OS' setting. Now try enabling standby and hibenate.
If this doesn't help and the BIOS is ACPI compliant, you may need to reload the motherboard drivers. These would have come on a CD with your motherboard.

thanks

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.