0

I used to use Windows Media Player (version 10) to rip my CDs, so I set the Tools/Options for ripping in WMP to "rip inserted CD." I now use other software for ripping, so I have turned this feature off in WMP.
However, WMP does not recognise this. Whenever I insert a CD, WMP opens and starts to rip it, meaning that I have to close it down every time.
Anyone had this bug before?

5
Contributors
4
Replies
5
Views
12 Years
Discussion Span
Last Post by crunchie
0

I used to use Windows Media Player (version 10) to rip my CDs, so I set the Tools/Options for ripping in WMP to "rip inserted CD." I now use other software for ripping, so I have turned this feature off in WMP.
However, WMP does not recognise this. Whenever I insert a CD, WMP opens and starts to rip it, meaning that I have to close it down every time.
Anyone had this bug before?

Have you tried ,going to mycomputer .right click on the cdrom /properties/ayto play ,in the drop down list choose music cd and check off to take no action .!!:)

0

If you're using Windows Vista, go to Control Panel, and use the Auto-Play there. Do as he said, set things to Take No Action, and it'll fix things. :3

0

Hi,
Try, open "WMP" click the small down arrow in the "RIP" tab, select "More options", uncheck "Rip CD when inserted"

0

If you're using Windows Vista, go to Control Panel, and use the Auto-Play there. Do as he said, set things to Take No Action, and it'll fix things. :3

Hi,
Try, open "WMP" click the small down arrow in the "RIP" tab, select "More options", uncheck "Rip CD when inserted"

Try finding Vista when the OP posted guys :icon_rolleyes:

12-02-05, 7:51 pm

Edited by crunchie: n/a

This question has already been answered. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.