0

I have been using IE for years. Just today when I go to my home page and click on an
e-mail - it will appear for 2-3 seconds and then it's gone and it says IE cannot display... HELP!! This is madening...
Thank YOU -

5
Contributors
5
Replies
6
Views
6 Years
Discussion Span
Last Post by javanoob101
0

Is this a previously-viewed email you click on? Go tools, Internet options, Connectons tab and see that on the LAN Settings page that you are not usning a proxy - for most home folk the Automatically Detect Settings box should be checked. Or, if you do have a proxy configured then see that its settings are correct.
I'm just figuring that perhaps you see the email from cache first, then the page tries to update and Bam! it's gone.

Edited by gerbil: n/a

0

thanks gerbil

Same problem was with me but some how it is solved now.

Thanks once again for proper guidance.

0

This may not be a problem with your IE, the connection may have been terminated with the e-mail client or there could be an error in the webpage that stops Internet Explorer from displaying the webpage right.

Check the bottom left corner (near the 'Start' menu) and see if it has an picture of a triangle with a black exlamation mark in it. If it does, double click on it and then click on the 'Show Details' button that appears in the message box.

Let us know what happens!

javanoob101

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.