0

Hi all,

I am using windows vista home premium.
Since I have this computer, I cannot type fast, two fingers are the fastest I can go, and sometimes it is even too fast for this vista.

Why? Because if I type too fast, I might accidentally press two button at the same time and it will invoke a shortcut.
It is so ANNOYING. I cannot even type this post inside this message box. Because if I accidentally invoke the shortcut, I might erase my post, open a new tab, open history, or even close web browser without warning.
Therefore, I decided to type in notepad, then copy paste it. At least, in notepad, you can undo if all of your message is gone in instant, or if it tries to save "automatically", or when it tries to close the notepad.

It never happen in XP before. But this vista shortcut is super annoying. How can I turn off this annoying shortcut?
Please give me my good old xp setting.

2
Contributors
2
Replies
3
Views
6 Years
Discussion Span
Last Post by neosonic
0

you could change the timing of the repeat keys press or else remap the actual key (or if you are using a software like word then make a null macro); You could also remap the second key to do nothing. look up the accessibility area!
M

0

Ok, I have disabled everything. Thanks a lot, it is a lot better now... Honestly, that "ease access" does not make it ease at all !!!

This question has already been answered. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.