0

Hey,

Ever since doing a windows update daily i have been getting a BSOD sometimes up to 6 times per day. I have searched the internet and used dell diagnostics on boot too fix this problem. However so far today i have not had a bsod i think this is because i started windows from its last successful boot config. Anyway i was browsing through the event viewer and i kept seeing this error around the sort of times i had bsods...

The error was this.

The Peer Name Resolution Protocol cloud did not start because the creation of the default identity failed with error code: 0x80630801.

Now that is the only error i have in the system tab in the event viewer.

I was wondering if this error is what caused my bsods. On the other hand i thought the bad_pool_header only occurred when windows could not allocate sufficient memory. I have also checked my task manager to check at what percentage of my memory was being used and it was normal. However when i check the box to show all process i end up having the usual plus EXACTLY 15 scvhost.exe's! Some people say this means i have a virus.

I start up my AV which is trend micro and (it came with my dell vostro) And it starts scanning and once it is like 24% in i get another BSOD.

Right now I'm divided between 3 causes.

1. Trend micro

2. the error i found in event viewer.

3. A Virus using up my RAM or interfering with windows ( how ever i doubt this most as i have not downloaded anything malicious i dont think... )

System Spec's

4 GB of RAM

300 GB hard drive of which i have 120 gb remaining.

Intel I5 Core processor.

Windows 7 X32

Vostro 3700

Nvidia 1gb dedicated memory video card.

If you need to know anymore about my specs or have any questions related to solving this issue please ask.

Any help is MUCH appreciated,

NSSLTD

2
Contributors
4
Replies
5
Views
6 Years
Discussion Span
Last Post by nssltd
0

With 4gig of ram I expect you have more than 1 stick. Remove them and try 1 at a time in each slot and see if you get any improvement.

0

ok i got round to trying it and something worked anyway :) i have had the error since :)
thanks

This question has already been answered. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.