0

Allright! By default .avi files being opened by vlc player. But everytime when i turn on my computer, the default goes back to winamp. File association is set to vlc, but it switches back every time when i turn off my freakin laptop. Any solutions? :)

4
Contributors
5
Replies
6
Views
6 Years
Discussion Span
Last Post by MoZo1
0

You can go and make vlc the defaultprogram so everytime you open avi file vlc will open. Clickon start and select default programs. The rest you are on your own now, if you need more help just post.

Edited by jingda: n/a

0

i can do it as many times as i want, nothing helps! by going to control panel in default progamms, or selecting individual .avi file, selecting open with, choosing it's default programm...

0

Deselect the .avi extension from winamp, and then add it to vlc. Should fix your problem.

0

Is Speedo12 suggestion never works, just delete winamp and use VLC as default player. So when you open avi file it can only use VLC player and not Winamp since it got deleted.

1

Winamp does aggressively force associations, so it sets the association programatically every time it can. You don't have a problem with windows, but you have with winamp itself!

Solutions:
- Deselect .avi in winamp's options, so it won't set it.
- Deselect automatic association whatever in winamp's options, so you disable the aggressive behavior.
- Disable "winamp agent" which starts every time with your system, so the problem will be less frequent.
- Uninstall winamp completely, VLC can play every file that winamp can. (Easiest, it works for me, but if you still wana use winamp...)

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.